<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<title>FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400 - RockCrawler.comRockCrawler.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="https://www.rockcrawler.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />
<meta name="msvalidate.01" content="5e6cc1434e774b2288997773a097e653" />
<meta name="p:domain_verify" content="3b907f06337b4c37afa0fd9c8691c679" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/" />
<link rel="publisher" href="https://plus.google.com/b/106296813265724960053/106296813265724960053/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400 - RockCrawler.com" />
<meta property="og:description" content="The FOX Proving Grounds returns to The Great American Off-Road Race The Mint 400 today announced FOX, an industry leader in design and development of high performance shock absorbers and off-road racing suspension products, has returned as a sponsor of..." />
<meta property="og:url" content="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/" />
<meta property="og:site_name" content="RockCrawler.com" />
<meta property="article:publisher" content="https://www.facebook.com/RockCrawlerMag" />
<meta property="article:tag" content="FOX Racing Shox" />
<meta property="article:tag" content="Mint 400" />
<meta property="article:section" content="Events/Competitions" />
<meta property="article:published_time" content="2017-01-27T16:29:44-06:00" />
<meta property="fb:app_id" content="116409701731765" />
<meta property="og:image" content="https://www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="359" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The FOX Proving Grounds returns to The Great American Off-Road Race The Mint 400 today announced FOX, an industry leader in design and development of high performance shock absorbers and off-road racing suspension products, has returned as a sponsor of..." />
<meta name="twitter:title" content="FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400 - RockCrawler.com" />
<meta name="twitter:site" content="@RockCrawlerMag" />
<meta name="twitter:image" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?fit=800%2C359&#038;ssl=1" />
<meta name="twitter:creator" content="@rockcrawlermag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Feed" href="https://www.rockcrawler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Comments Feed" href="https://www.rockcrawler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400 Comments Feed" href="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.rockcrawler.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/animate.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.rockcrawler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcrawler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcrawler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/pOUlc-3fv' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2017%2F01%2Ffox-puts-10k-purse-overall-winner-fox-2017-mint-400%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2017%2F01%2Ffox-puts-10k-purse-overall-winner-fox-2017-mint-400%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v2.1.69" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="//www.rockcrawler.com/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphonetouch57x57icon.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCandroid72x72icon1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphone114x114icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RockCrawler_200x200.png" /><link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=200%2C200&#038;ssl=1" />

<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

  <!-- Prebid Config Section START -->
  <!-- Make sure this is inserted before your GPT tag -->
  <script> 
    var PREBID_TIMEOUT = 700;

    var adUnits = [{
        code: 'div-gpt-ad-1414061648927-0',
        sizes: [728, 90],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415684'
            }
        }]
    },{
        code: 'div-gpt-ad-1414061648927-0',
        sizes: [320, 50],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415687'
            }
        }]
    },{
        code: 'div-gpt-ad-1414061648927-4',
        sizes: [728, 90],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415684'
            }
        }]
    },{
        code: 'div-gpt-ad-1414061648927-4',
        sizes: [320, 50],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415687'
            }
        }]
    },{
        code: 'div-gpt-ad-1418919088194-0',
        sizes: [728, 90],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415684'
            }
        }]
    },{
        code: 'div-gpt-ad-1418919088194-0',
        sizes: [320, 50],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415687'
            }
        }]
    },{
        code: 'div-gpt-ad-1414061648927-1',
        sizes: [300, 600],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415686'
            }
        }]
    },{
        code: 'div-gpt-ad-1414061648927-2',
        sizes: [300, 250],
        bids: [{
            bidder: 'sovrn',
            params: {
               tagid: '415685'
            }
        }]
    }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

  </script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script src="//www.rockcrawler.com/prebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
<!-- Prebid Boilerplate Section END -->

<!-- DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mappingRCheader = googletag.sizeMapping().
     	addSize([1100, 500 ], [728, 90 ]).
		addSize([850, 450 ], [468, 60 ]).
		addSize([320, 400 ], [[320, 50 ], [300, 50 ]]).
		build();
		
var mappingRCfooter = googletag.sizeMapping().
     	addSize([1100, 500 ], [[970, 90 ], [728, 90 ]]).
		addSize([850, 450 ], [468, 60 ]).
		addSize([320, 400 ], [320, 50 ]).
		build();
		
var mappingRCsidebarbottom = googletag.sizeMapping().
     	addSize([1100, 500 ], [[160, 600 ], [300, 600 ], [300, 250 ], [120, 600 ]]).
		addSize([850, 450 ], [300, 250 ]).
		addSize([320, 1 ], [ ]).
		build();
		
var mappingRCinline = googletag.sizeMapping().
     	addSize([1100, 500 ], [728, 90 ]).
		addSize([850, 450 ], [468, 60 ]).
		addSize([320, 400 ], [[320, 50 ], [300, 50 ]]).
		build();	
		
googletag.defineSlot('/1004256/RC-Footer', [[970, 90], [728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1414061648927-0').defineSizeMapping(mappingRCfooter).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_160-T1', [[300, 250], [160, 600], [120, 600], [300, 600]], 'div-gpt-ad-1414061648927-1').defineSizeMapping(mappingRCsidebarbottom).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_300-T1', [300, 250], 'div-gpt-ad-1414061648927-2').addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_header728-T1', [[728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1414061648927-4').defineSizeMapping(mappingRCheader).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_Inline', [[728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1418919088194-0').defineSizeMapping(mappingRCinline).addService(googletag.pubads());
googletag.pubads().setTargeting("RCauthor", "{$the_author}");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /DFP -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335279386815144', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=335279386815144&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-12493 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="https://www.rockcrawler.com/" title="RockCrawler.com">
													<img src="//www.rockcrawler.com/forum/styles/RC_2015_header.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<!-- RC_header728-T1 -->
<div id='div-gpt-ad-1414061648927-4' align='center'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-4'); });
</script>
</div>													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-navigation" class="nav main-menu"><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/" >Home</a></li>
<li id="menu-item-7686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/" >Forum</a></li>
<li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums" >Gallery</a></li>
<li id="menu-item-7687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/" >Merchandise</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/" >Sponsors</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="251" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?fit=560%2C251&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?resize=220%2C99&amp;ssl=1 220w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?resize=480%2C215&amp;ssl=1 480w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?resize=768%2C345&amp;ssl=1 768w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?resize=600%2C269&amp;ssl=1 600w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?resize=420%2C188&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="12498" data-permalink="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/unnamed-347/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?fit=800%2C359&amp;ssl=1" data-orig-size="800,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?fit=480%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-6.jpg?fit=560%2C251&amp;ssl=1" />			</div>
	
	<div class="post-12493 post type-post status-publish format-standard has-post-thumbnail hentry category-events-competitions tag-fox-racing-shox tag-mint-400">	
		<div class="storycontent">
			<h2 class="_title">FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400</h2>			<p class="panel">
				by <a href="https://www.rockcrawler.com/author/rockcrawler-com/" title="Posts by RockCrawler.com" rel="author">RockCrawler.com</a> /
				<a href="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/#respond">0 Comments</a> /
				23 View  /  
				<a href="https://www.rockcrawler.com/2017/01/27/">January 27, 2017</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
						<img alt='' src='https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=125&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=250&amp;d=mm&amp;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' />						<p><a href="https://www.rockcrawler.com/author/rockcrawler-com/" title="Posts by RockCrawler.com" rel="author">RockCrawler.com</a></p>
					</div>
									</div>
			
				<h2><em>The FOX Proving Grounds returns to The Great American Off-Road Race</em></h2>
<p>The Mint 400 today announced FOX, an industry leader in design and development of high performance shock absorbers and off-road racing suspension products, has returned as a sponsor of the 2017 Polaris RZR Mint 400 Presented by BFGoodrich Tires. &nbsp;A ten thousand dollar purse is now up for grabs for the overall winner on FOX shocks courtesy of FOX. &nbsp;Additionally, the FOX Proving Grounds returns as the ultimate performance test in one of the toughest and most challenging sections of The Mint 400 race course.<span id="more-12493"></span></p>
<p><img data-attachment-id="12496" data-permalink="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/unnamed-3-136/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bryan Harrold&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92016 FOX Factory Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed 3" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?fit=560%2C373&amp;ssl=1" class="aligncenter size-large wp-image-12496" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=560%2C373&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-3-2.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></p>
<p>“FOX has been in the shock game for over three decades and is a great example of a company that created a product specific to off-road racing then took it mainstream. &nbsp;Off-road racing is the perfect R&amp;D for technology used in everyday vehicles. &nbsp;FOX has done an exceptional job of taking an off-road company and turning it into a globally recognized brand,” commented Matt Martelli, Mint 400 CEO.</p>
<p><img data-attachment-id="12499" data-permalink="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/unnamed-4-93/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Vincent Knakal&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2012 Vincent Knakal&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed 4" data-image-description="" data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?fit=480%2C480&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?fit=560%2C560&amp;ssl=1" class="aligncenter size-large wp-image-12499" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=560%2C560&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=220%2C220&amp;ssl=1 220w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?resize=420%2C420&amp;ssl=1 420w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-4-2.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></p>
<p>FOX shock technology has come a long way since its humble beginnings in Bob Fox’s garage, where he built the first &#8220;FOX AirShox&#8221; on a Maico dirt bike in 1974. Now for over three decades, FOX has been an industry leader in the design and development of high performance shock absorbers and racing suspension products for snowmobiles, mountain bikes, motorcycles, ATVs, UTVs, off-road cars, trucks, and SUVs. &nbsp;&nbsp;</p>
<p>Come and see FOX’s line of products at Tech &amp; Contingency from <span class="aBn" tabindex="0" data-term="goog_273871988"><span class="aQJ">8:00am-5:00pm</span></span> on Fremont St. East <span class="aBn" tabindex="0" data-term="goog_273871989"><span class="aQJ">Friday, March 3rd</span></span> and all day long at the official Primm Valley Mint 400 Start/Finish Line in Primm, NV on <span class="aBn" tabindex="0" data-term="goog_273871990"><span class="aQJ">Saturday, March 4th</span></span>.</p>
<p style="text-align: center;"><a href="http://madmedia.us1.list-manage.com/track/click?u=3b8c3304df68a2201eefa4b13&amp;id=d1ecc45d17&amp;e=9865344231" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://madmedia.us1.list-manage.com/track/click?u%3D3b8c3304df68a2201eefa4b13%26id%3Dd1ecc45d17%26e%3D9865344231&amp;source=gmail&amp;ust=1485533993918000&amp;usg=AFQjCNHTct6Sjcqn_VpZm0vx1KCahDYgQQ"><img class="CToWUd" src="https://ci5.googleusercontent.com/proxy/7_3M1GdioUwrre7kBh6DNDjfllHJJuE8WGEpXpbQmmbQK0mBukyOQsvSY5SwgG1Knugl0ZeC8CU8uddfIb2QXVCyRkGHGKSeA2N7u7CerznOP4h0gfOwabd7G7ZQ7eKtUHSbEWEAOeLT11dBh0M67_Ff_kfiuUbqwarBfl4=s0-d-e1-ft#https://gallery.mailchimp.com/3b8c3304df68a2201eefa4b13/images/bac731a0-55a2-4f9a-b97b-0bbace2bebf6.jpg" width="800" height="460" align="none" title="" alt="" /></a><em>Click here to watch <a href="https://www.rockcrawler.com/2016/04/fox-athletes-dominate-2016-mint-400/">FOX Athletes Dominate 2016 Mint 400</a></em></p>
<p>With an approximately 70% win rate in desert, rock, and short course racing, FOX racked up an almost unbelievable number of wins in 2016, proving the superiority of their race suspension and technologies highlighted by Justin Lofton’s back-to-back Mint 400 victory.</p>
<p><img data-attachment-id="12494" data-permalink="https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/unnamed-5-61/" data-orig-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed 5" data-image-description="" data-medium-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?fit=560%2C373&amp;ssl=1" class="aligncenter size-large wp-image-12494" src="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=560%2C373&#038;ssl=1" alt="" srcset="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=220%2C147&amp;ssl=1 220w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?resize=420%2C280&amp;ssl=1 420w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/unnamed-5-1.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 560px) 100vw, 560px" data-recalc-dims="1" /></p>
<p>FOX took thirteen class wins at the 2016 Polaris RZR Mint 400 presented by BFGoodrich Tires including Class 1500 (Cody Parkhouse), Class 6100 (Christian Sourapas), Class 1000 (Roger Starkey), UTV Turbo (Branden Sims), UTV Production (Justin Lambert), Class 6000 (Todd Jackson), Class 2000 (Kevin Smith), Class 3000 (Reid Rutherford), Unlimited Pro (David Martinez), Vintage (Todd Richards), Stock VW (Alex Rivas Alvarez) and Class 1200 (Greg Foutz).</p>
<p><strong>ABOUT FOX FACTORY HOLDING CORP. (NASDAQ:FOXF)</strong><br />
Headquartered in Scotts Valley, CA, FOX designs and manufactures high-performance suspension products primarily for mountain bikes, side-by-side vehicles, on-road and off-road vehicles and trucks, all-terrain vehicles, snowmobiles, specialty vehicles and applications, and motorcycles. For more than three decades, FOX’s team of enthusiasts and professional athletes has been improving vehicle performance through a unique commitment to redefining ride dynamics.</p>
<p><strong>About The Mint 400</strong><br />
Known as “The Great American Off-Road Race™,&#8221; The Mint 400 is the oldest, most prestigious, and most challenging off-road race on the planet. This annual four-hundred mile marathon between the top off-road racers in the world includes over three hundred and fifty race teams in twenty-four different classes of off-road vehicles. Established in 1967, The Mint 400 is steeped in American lore. Thousands of racers and celebrities from around the world have attempted to tame the brutal Nevada desert, but less than half of them have ever finished the Mint. An entire week of events lead up to the famed off-road contest in and around Las Vegas, including a vehicle parade down the Las Vegas Strip, a drivers meet and greet, a pit crew challenge contest, the Miss Mint 400 beauty pageant, massive parties, a qualifying race, and a huge ten-block “contingency” gathering on Fremont Street East. Over forty-thousand spectators gather to watch the worlds best off-road race teams do battle at The Mint 400!&nbsp;</p>
<p><strong>About Mad Media</strong><br />
Mad Media (<a href="http://madmedia.us1.list-manage1.com/track/click?u=3b8c3304df68a2201eefa4b13&amp;id=f64be323e4&amp;e=9865344231" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://madmedia.us1.list-manage1.com/track/click?u%3D3b8c3304df68a2201eefa4b13%26id%3Df64be323e4%26e%3D9865344231&amp;source=gmail&amp;ust=1485533993918000&amp;usg=AFQjCNELJPlHzGWJWO6VlEf3QlunY5vYEw">www.madmedia.com</a>) is a San Diego based marketing and creative agency, with in-house film and television production. We craft authentic, culturally engaging brand messages, and deliver them across print, web, photography, and film platforms. Mad Media has been leading the online content revolution since 1995 producing major commercial, television, online content and viral film projects such as The Gymkhana Series and XP1K Series.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-1' style='margin: 8px 0px;'><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=ihco-20&adInstanceId=65592a94-7b9a-4826-973b-425c655732c2"></script>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					<div class="post_tags"><i class="icon-tag"></i> <a href="https://www.rockcrawler.com/tag/fox-racing-shox/" rel="tag">FOX Racing Shox</a>, <a href="https://www.rockcrawler.com/tag/mint-400/" rel="tag">Mint 400</a></div> 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=FOX Puts up $10k Purse to the Overall Winner on FOX at The 2017 Mint 400&body=https://www.rockcrawler.com/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your Commment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/fox-puts-10k-purse-overall-winner-fox-2017-mint-400/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.rockcrawler.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2017%2F01%2Ffox-puts-10k-purse-overall-winner-fox-2017-mint-400%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="text-47" class="widget widget_text">			<div class="textwidget"><div id='div-gpt-ad-1414061648927-2' align='center'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-2'); });
</script>
</div></div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="https://www.rockcrawler.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="text-49" class="widget widget_text">			<div class="textwidget"><br/><br/>
<script src="https://cdnapisec.kaltura.com/p/1897241/sp/189724100/embedIframeJs/uiconf_id/30645611/partner_id/1897241"></script>

<div id="kaltura_player_1473963766" style="width: 300px; height: 282px;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">

<span itemprop="name" content=""></span>
<span itemprop="description" content=""></span>
<span itemprop="duration" content=""></span>
<span itemprop="thumbnail" content=""></span>
<span itemprop="width" content="300"></span>
<span itemprop="height" content="282"></span>
</div>
<script>
kWidget.embed({
  "targetId": "kaltura_player_1473963766",
  "wid": "_1897241",
  "uiconf_id": 30645611,
  "flashvars": {
    "googleAnalytics": {
       "plugin": true,
	"urchinCode": "UA-66071070-52"
    },
    "streamerType": "auto",
    "playlistAPI.kpl0Id": "1_u56md7c9",
    "watermark": {
       "img": "https://k.cdn.carbontv.com/image-assets/coachmark_stacked.png",
       "href": "https://www.carbontv.com/channels/general-outdoors/"
	},
	"IframeCustomPluginCss1": "https://cdn.carbontv.com/kaltura-player-files/chad.css"
       },
  "cache_st": 1473963766
});
</script></div>
		</aside><aside id="easy_instagram_widget_base-2" class="widget widget_easy_instagram_widget_base"><h2 class="widget_title"><span class="outer">   RockCrawlerMag on Instagram</span></h2><div class="easy-instagram-container" id="eitw-22e60550c9ae11a56ec691bc1c1a5c40"><img src="https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/images/ajax-loader.gif" alt="Loading..." /><form action="" style="display:none;"><input type="hidden" name="action" value="easy_instagram_content" /><input type="hidden" name="tag" value="" /><input type="hidden" name="user_id" value="178922505" /><input type="hidden" name="limit" value="1" /><input type="hidden" name="caption_hashtags" value="true" /><input type="hidden" name="caption_char_limit" value="100" /><input type="hidden" name="author_text" value="by %s   " /><input type="hidden" name="author_full_name" value="false" /><input type="hidden" name="thumb_click" value="" /><input type="hidden" name="time_text" value="posted #T#" /><input type="hidden" name="time_format" value="#R#" /><input type="hidden" name="thumb_size" value="250" /><input type="hidden" name="template" value="default" /><input type="hidden" name="easy_instagram_content_security" value="40a2508b74" /></form></div></aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><br/><br/>
<!-- RC_160-T1 -->
<div id='div-gpt-ad-1414061648927-1' align='center'  style='display:inline;' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-1'); });
</script>
</div></div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>

<footer itemscope="" itemtype="http://schema.org/WPFooter">

<!-- AdSense RockCrawler Matched Responsive -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1374792761471075"
     data-ad-slot="3279276754"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!-- RC-Footer -->
<div id='div-gpt-ad-1414061648927-0' align='center' style='display:inline; background-color:black; padding: 5px;' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-0'); });
</script>
</div>

	<div class="wrapper _footer">
	<div class="container container-footer-2col">
		<div class="row-fluid">
			<div class="span6">
									<aside id="archives-4" class="widget widget_footer widget_footer4 widget_archive"><h2 class="widget_title"><span class="outer">RockCrawler Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4"><span class="outer">RockCrawler Archives</span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.rockcrawler.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.rockcrawler.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2016/10/'> October 2016 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='https://www.rockcrawler.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2015/10/'> October 2015 &nbsp;(46)</option>
	<option value='https://www.rockcrawler.com/2015/09/'> September 2015 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2015/08/'> August 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2015/07/'> July 2015 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2015/06/'> June 2015 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2015/05/'> May 2015 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2015/03/'> March 2015 &nbsp;(48)</option>
	<option value='https://www.rockcrawler.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2014/12/'> December 2014 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2014/11/'> November 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/10/'> October 2014 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2014/09/'> September 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2014/06/'> June 2014 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/04/'> April 2014 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2014/01/'> January 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2013/11/'> November 2013 &nbsp;(22)</option>
	<option value='https://www.rockcrawler.com/2013/10/'> October 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/08/'> August 2013 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://www.rockcrawler.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2013/04/'> April 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2013/02/'> February 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://www.rockcrawler.com/2012/12/'> December 2012 &nbsp;(6)</option>
	<option value='https://www.rockcrawler.com/2012/11/'> November 2012 &nbsp;(18)</option>
	<option value='https://www.rockcrawler.com/2012/10/'> October 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2012/08/'> August 2012 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/05/'> May 2012 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2012/01/'> January 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2011/12/'> December 2011 &nbsp;(31)</option>
	<option value='https://www.rockcrawler.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/10/'> October 2011 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2011/09/'> September 2011 &nbsp;(40)</option>
	<option value='https://www.rockcrawler.com/2011/08/'> August 2011 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2011/07/'> July 2011 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2011/06/'> June 2011 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2011/05/'> May 2011 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2011/04/'> April 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/03/'> March 2011 &nbsp;(39)</option>
	<option value='https://www.rockcrawler.com/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2010/12/'> December 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/11/'> November 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2010/09/'> September 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/08/'> August 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/07/'> July 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/06/'> June 2010 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/03/'> March 2010 &nbsp;(36)</option>
	<option value='https://www.rockcrawler.com/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/01/'> January 2010 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2009/11/'> November 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2006/09/'> September 2006 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2003/04/'> April 2003 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2002/01/'> January 2002 &nbsp;(1)</option>

		</select>
		</aside><aside id="text-22" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align="left">
<h4>ARCHIVE ARTICLES</h4>
<h5>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/features/index.asp" target="_blank">Features</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/trailreports/index.asp" target="_blank">Trail Reports</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/techreports/index.asp" target="_blank">Tech Reports</a>
</h5>
</div></div>
		</aside><aside id="text-34" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align='left' style='background-color:transparent;' ><a href="https://www.rockcrawler.com/merchandise/" target="_self"><img src="https://www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png" alt="Free Rockcrawler.com Sticker" width="165" height="90"></a></div></div>
		</aside>							</div>
			<div class="span6">
									<aside id="tag_cloud-2" class="widget widget_footer widget_footer4 widget_tag_cloud"><h2 class="widget_title"><span class="outer">Tags</span></h2><div class="tagcloud"><a href='https://www.rockcrawler.com/tag/arb/' class='tag-link-1855 tag-link-position-1' title='56 topics' style='font-size: 14px;'>ARB USA</a>
<a href='https://www.rockcrawler.com/tag/baja-1000/' class='tag-link-24 tag-link-position-2' title='44 topics' style='font-size: 14px;'>Baja 1000</a>
<a href='https://www.rockcrawler.com/tag/best-in-the-desert/' class='tag-link-156 tag-link-position-3' title='42 topics' style='font-size: 14px;'>Best in the Desert (BITD)</a>
<a href='https://www.rockcrawler.com/tag/bfg/' class='tag-link-67 tag-link-position-4' title='61 topics' style='font-size: 14px;'>BFGoodrich</a>
<a href='https://www.rockcrawler.com/tag/bower-power-hour/' class='tag-link-1808 tag-link-position-5' title='24 topics' style='font-size: 14px;'>Bower Power Hour</a>
<a href='https://www.rockcrawler.com/tag/charlene-bower/' class='tag-link-1112 tag-link-position-6' title='24 topics' style='font-size: 14px;'>Charlene Bower</a>
<a href='https://www.rockcrawler.com/tag/dirt-riot/' class='tag-link-1889 tag-link-position-7' title='36 topics' style='font-size: 14px;'>Dirt Riot</a>
<a href='https://www.rockcrawler.com/tag/fox-racing-shox/' class='tag-link-344 tag-link-position-8' title='34 topics' style='font-size: 14px;'>FOX Racing Shox</a>
<a href='https://www.rockcrawler.com/tag/gearwrench/' class='tag-link-250 tag-link-position-9' title='33 topics' style='font-size: 14px;'>GearWrench</a>
<a href='https://www.rockcrawler.com/tag/general-tire/' class='tag-link-267 tag-link-position-10' title='56 topics' style='font-size: 14px;'>General Tire</a>
<a href='https://www.rockcrawler.com/tag/icon-vehicle-dynamics/' class='tag-link-1435 tag-link-position-11' title='20 topics' style='font-size: 14px;'>ICON Vehicle Dynamics</a>
<a href='https://www.rockcrawler.com/tag/jason-scherer/' class='tag-link-360 tag-link-position-12' title='21 topics' style='font-size: 14px;'>Jason Scherer</a>
<a href='https://www.rockcrawler.com/tag/jeep/' class='tag-link-1857 tag-link-position-13' title='37 topics' style='font-size: 14px;'>Jeep</a>
<a href='https://www.rockcrawler.com/tag/jeep-jk-wrangler/' class='tag-link-20 tag-link-position-14' title='82 topics' style='font-size: 14px;'>Jeep JK Wrangler</a>
<a href='https://www.rockcrawler.com/tag/jeep-tj-wrangler/' class='tag-link-53 tag-link-position-15' title='21 topics' style='font-size: 14px;'>Jeep TJ Wrangler</a>
<a href='https://www.rockcrawler.com/tag/johnson-valley-ohv/' class='tag-link-400 tag-link-position-16' title='23 topics' style='font-size: 14px;'>Johnson Valley OHV</a>
<a href='https://www.rockcrawler.com/tag/jt-taylor/' class='tag-link-203 tag-link-position-17' title='24 topics' style='font-size: 14px;'>JT Taylor</a>
<a href='https://www.rockcrawler.com/tag/king-of-the-hammers/' class='tag-link-1864 tag-link-position-18' title='171 topics' style='font-size: 14px;'>King of the Hammers (KOH)</a>
<a href='https://www.rockcrawler.com/tag/king-shocks/' class='tag-link-256 tag-link-position-19' title='45 topics' style='font-size: 14px;'>King Shocks</a>
<a href='https://www.rockcrawler.com/tag/lucas-oil/' class='tag-link-225 tag-link-position-20' title='19 topics' style='font-size: 14px;'>Lucas Oil</a>
<a href='https://www.rockcrawler.com/tag/lucas-oil-off-road-racing-series/' class='tag-link-63 tag-link-position-21' title='98 topics' style='font-size: 14px;'>Lucas Oil Off-Road Racing Series (LOORS)</a>
<a href='https://www.rockcrawler.com/tag/makita-tools/' class='tag-link-106 tag-link-position-22' title='19 topics' style='font-size: 14px;'>Makita Tools</a>
<a href='https://www.rockcrawler.com/tag/mastercraft-safety/' class='tag-link-254 tag-link-position-23' title='25 topics' style='font-size: 14px;'>MasterCraft Safety</a>
<a href='https://www.rockcrawler.com/tag/metalcloak/' class='tag-link-294 tag-link-position-24' title='19 topics' style='font-size: 14px;'>MetalCloak</a>
<a href='https://www.rockcrawler.com/tag/mickey-thompson-performance-tires-wheels/' class='tag-link-346 tag-link-position-25' title='24 topics' style='font-size: 14px;'>Mickey Thompson Performance Tires &amp; Wheels</a>
<a href='https://www.rockcrawler.com/tag/mint-400/' class='tag-link-126 tag-link-position-26' title='48 topics' style='font-size: 14px;'>Mint 400</a>
<a href='https://www.rockcrawler.com/tag/nitto-tire/' class='tag-link-1046 tag-link-position-27' title='28 topics' style='font-size: 14px;'>Nitto Tire</a>
<a href='https://www.rockcrawler.com/tag/off-road-expo/' class='tag-link-224 tag-link-position-28' title='27 topics' style='font-size: 14px;'>Off-Road Expo</a>
<a href='https://www.rockcrawler.com/tag/omix-ada/' class='tag-link-936 tag-link-position-29' title='37 topics' style='font-size: 14px;'>Omix-Ada</a>
<a href='https://www.rockcrawler.com/tag/raceline-wheels/' class='tag-link-196 tag-link-position-30' title='26 topics' style='font-size: 14px;'>Raceline Wheels</a>
<a href='https://www.rockcrawler.com/tag/rancho/' class='tag-link-159 tag-link-position-31' title='23 topics' style='font-size: 14px;'>Rancho</a>
<a href='https://www.rockcrawler.com/tag/robby-gordon/' class='tag-link-874 tag-link-position-32' title='25 topics' style='font-size: 14px;'>Robby Gordon</a>
<a href='https://www.rockcrawler.com/tag/rob-maccachren/' class='tag-link-363 tag-link-position-33' title='33 topics' style='font-size: 14px;'>Rob MacCachren</a>
<a href='https://www.rockcrawler.com/tag/rockstar-energy-drink/' class='tag-link-107 tag-link-position-34' title='36 topics' style='font-size: 14px;'>ROCKSTAR Energy Drink</a>
<a href='https://www.rockcrawler.com/tag/rough-country/' class='tag-link-14 tag-link-position-35' title='27 topics' style='font-size: 14px;'>Rough Country</a>
<a href='https://www.rockcrawler.com/tag/rugged-ridge/' class='tag-link-935 tag-link-position-36' title='57 topics' style='font-size: 14px;'>Rugged Ridge</a>
<a href='https://www.rockcrawler.com/tag/score/' class='tag-link-25 tag-link-position-37' title='58 topics' style='font-size: 14px;'>SCORE International Off-Road Racing</a>
<a href='https://www.rockcrawler.com/tag/sema/' class='tag-link-12 tag-link-position-38' title='47 topics' style='font-size: 14px;'>SEMA</a>
<a href='https://www.rockcrawler.com/tag/shannon-campbell/' class='tag-link-345 tag-link-position-39' title='24 topics' style='font-size: 14px;'>Shannon Campbell</a>
<a href='https://www.rockcrawler.com/tag/torchmate-racing/' class='tag-link-241 tag-link-position-40' title='37 topics' style='font-size: 14px;'>Torchmate Racing</a>
<a href='https://www.rockcrawler.com/tag/trail-gear/' class='tag-link-75 tag-link-position-41' title='81 topics' style='font-size: 14px;'>Trail-Gear</a>
<a href='https://www.rockcrawler.com/tag/ultra4/' class='tag-link-1868 tag-link-position-42' title='163 topics' style='font-size: 14px;'>Ultra4</a>
<a href='https://www.rockcrawler.com/tag/w-e-rock/' class='tag-link-1869 tag-link-position-43' title='67 topics' style='font-size: 14px;'>W.E. Rock</a>
<a href='https://www.rockcrawler.com/tag/warn-industries/' class='tag-link-55 tag-link-position-44' title='31 topics' style='font-size: 14px;'>Warn Industries</a>
<a href='https://www.rockcrawler.com/tag/yokohama/' class='tag-link-60 tag-link-position-45' title='33 topics' style='font-size: 14px;'>Yokohama Tire Corporation</a></div>
</aside>							</div>
		</div>
	</div>
</div>	
		<div class="wrapper _copy">
		<div class="container">
			<div class="row-fluid">
								<div class="span6">
								<nav id="footer-navigation" class="footer-navigation"><ul id="menu-navigation-1" class="nav main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/">Merchandise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/">Sponsors</a></li>
</ul></nav>					<div class="clearfix"></div>
					<div class="credits">
						RockCrawlerMag - Covering the World, One Rock at a Time!					</div>	
				</div>
								<div class="span6">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
							</div>
		</div>
	</div>
	
</footer>
</div><!-- end boxed -->
<!-- ngg_resource_manager_marker --><!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-11318793-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:2147945452,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Events\/Competitions&quot;],&quot;a&quot;:[2,&quot;RockCrawler.com&quot;],&quot;t&quot;:[3,&quot;FOX Racing Shox,Mint 400&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: '7de8c091b6afe1f90226c0884f173cfb' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='74159359a3fe2800f4c01c424516e82a';
hf4V='2c8bbcb747236c26f2fe8050268f51bd';
cm4S="form[action='https://www.rockcrawler.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-ed42adbb48e5467eaf9882827a405058">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11318793-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='easy-instagram-css'  href='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/colorbox/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/video-js/video-js.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"12493","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","post_id":"12493"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"directscroll","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","nonce":"abb22b7895","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rockcrawler.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2017%2F01%2Ffox-puts-10k-purse-overall-winner-fox-2017-mint-400%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/video-js/video.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Easy_Instagram_Settings = {"ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","after_ajax_content_load":"","videojs_flash_swf_url":"https:\/\/www.rockcrawler.com\/wp-content\/plugins\/easy-instagram\/assets\/video-js\/video-js.swf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/easy-instagram/assets/js/main.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'12132978',post:'12493',tz:'-6',srv:'www.rockcrawler.com'} ]);
	_stq.push([ 'clickTrackerInit', '12132978', '12493' ]);
</script>
<div id="back-top"><a href="#top"><i class="icon-angle-up"></i></a></div><!-- gumgum removed -->
</body></html>		