<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond - RockCrawler.comRockCrawler.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="https://www.rockcrawler.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />
<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="p:domain_verify" content="3b907f06337b4c37afa0fd9c8691c679" />

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/" />
<link rel="publisher" href="https://plus.google.com/b/106296813265724960053/106296813265724960053/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond - RockCrawler.com" />
<meta property="og:description" content="Martelli Brothers chart a new path for the future of the two largest desert races in the sport April 29, 2019 &#8211; San Diego, Calif. —&nbsp;The Martelli Brothers announced today The Mint 400 and the UTV World Championship races will..." />
<meta property="og:url" content="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/" />
<meta property="og:site_name" content="RockCrawler.com" />
<meta property="article:publisher" content="https://www.facebook.com/RockCrawlerMag" />
<meta property="article:tag" content="Mint 400" />
<meta property="article:tag" content="UTV World Championship" />
<meta property="article:section" content="Events/Competitions" />
<meta property="article:published_time" content="2019-05-01T20:34:33+00:00" />
<meta property="article:modified_time" content="2019-05-01T20:34:40+00:00" />
<meta property="og:updated_time" content="2019-05-01T20:34:40+00:00" />
<meta property="fb:app_id" content="186308171759" />
<meta property="og:image" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=886%2C297&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=886%2C297&#038;ssl=1" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="297" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Martelli Brothers chart a new path for the future of the two largest desert races in the sport April 29, 2019 &#8211; San Diego, Calif. —&nbsp;The Martelli Brothers announced today The Mint 400 and the UTV World Championship races will..." />
<meta name="twitter:title" content="The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond - RockCrawler.com" />
<meta name="twitter:site" content="@RockCrawlerMag" />
<meta name="twitter:image" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=886%2C297&#038;ssl=1" />
<meta name="twitter:creator" content="@RockCrawlerMag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.rockcrawler.com/","sameAs":["https://www.facebook.com/RockCrawlerMag","https://instagram.com/rockcrawlermag/","https://plus.google.com/b/106296813265724960053/106296813265724960053/about","https://www.pinterest.com/rockcrawlermag/","https://twitter.com/RockCrawlerMag"],"@id":"https://www.rockcrawler.com/#organization","name":"RockCrawler","logo":"https://www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Feed" href="https://www.rockcrawler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Comments Feed" href="https://www.rockcrawler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond Comments Feed" href="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.rockcrawler.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rockcrawler.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rockcrawler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcrawler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcrawler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/pOUlc-3Gr' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2019%2F05%2Fthe-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2019%2F05%2Fthe-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v3.1.11" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="//www.rockcrawler.com/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphonetouch57x57icon.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCandroid72x72icon1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphone114x114icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RockCrawler_200x200.png" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=200%2C200&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.textwidget {
  background-color: #000000;
}
.ob-widget {
  align: center;
  margin: auto;
  background-color: #ffffff;
}


/*
	CSS Migrated from Jetpack:
*/

			</style>
		<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
 
<!-- DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mappingRCheader = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90]]).
		addSize([750, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
var mappingRCfooter = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90], [970, 90], [970, 250], [768, 1024], [1024, 768], [800, 120]]).
		addSize([850, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
var mappingRCsidebarbottom = googletag.sizeMapping().
     		addSize([1100, 0 ], [[336, 280], [300, 600], [160, 600], [300, 250], [120, 600]]).
		addSize([850, 0 ], [[336, 280], [300, 250]]).
		addSize([0, 0 ], []).
		build();		
var mappingRCsidebartop = googletag.sizeMapping().
		addSize([850, 0 ], [[336, 280], [300, 250], [300, 100]]).
		addSize([0, 0 ], [[300, 250], [300, 100]]).
		build();	
var mappingRCinline = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90], [970, 90], [970, 250]]).
		addSize([850, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
googletag.defineSlot('/1004256/RC-Footer', [[320, 100], [300, 50], [768, 1024], [800, 120], [1024, 768], [970, 90], [320, 50], [728, 90], [300, 100], [468, 60], [300, 75], [970, 250]], 'div-gpt-ad-1414061648927-0').defineSizeMapping(mappingRCfooter).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_160-T1', [[300, 250], [120, 600], [160, 600], [336, 280], [300, 600]], 'div-gpt-ad-1414061648927-1').defineSizeMapping(mappingRCsidebarbottom).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_300-T1', [[300, 250], [336, 280], [300, 100]], 'div-gpt-ad-1414061648927-2').addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_header728-T1', [[728, 90], [320, 100], [300, 50], [300, 100], [468, 60], [300, 75], [320, 50]], 'div-gpt-ad-1414061648927-4').defineSizeMapping(mappingRCheader).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_Inline', [[728, 90], [320, 100], [300, 50], [300, 100], [468, 60], [970, 90], [300, 250], [300, 75], [320, 50], [970, 250]], 'div-gpt-ad-1418919088194-0').defineSizeMapping(mappingRCinline).addService(googletag.pubads());
<!-- CMG Dashboard -->googletag.defineOutOfPageSlot('/6544/ohn.rockcrawler/CMGDB_OOP1', 'div-gpt-ad-1494877845182-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /DFP -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335279386815144', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=335279386815144&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
	
<!-- outbrain -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="post-template-default single single-post postid-14163 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="https://www.rockcrawler.com/" title="RockCrawler.com">
													<img src="//www.rockcrawler.com/forum/styles/RC_2015_header.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<!-- RC_header728-T1 -->
<div id='div-gpt-ad-1414061648927-4' align='center'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-4'); });
</script>
</div>													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-navigation" class="nav main-menu"><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/" >Home</a></li>
<li id="menu-item-7686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/" >Forum</a></li>
<li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums" >Gallery</a></li>
<li id="menu-item-7687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/" >Merchandise</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/" >Sponsors</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="560" height="188" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=560%2C188&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14171" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t135121-574/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=886%2C297&amp;ssl=1" data-orig-size="886,297" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Vincent Knakal&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2012 Vincent Knakal&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T135121.574" data-image-description="" data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=480%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=560%2C188&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?w=886&amp;ssl=1 886w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?resize=220%2C74&amp;ssl=1 220w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?resize=480%2C161&amp;ssl=1 480w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?resize=768%2C257&amp;ssl=1 768w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?resize=600%2C201&amp;ssl=1 600w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?resize=420%2C141&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T135121.574.jpg?fit=560%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
	
	<div class="post-14163 post type-post status-publish format-standard has-post-thumbnail hentry category-events-competitions tag-mint-400 tag-utv-world-championship">	
		<div class="storycontent">
			<h2 class="_title">The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond</h2>			<p class="panel">
				by <a href="https://www.rockcrawler.com/author/madmedia/" title="Posts by MadMedia" rel="author">MadMedia</a> /
				<a href="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/#respond">0 Comments</a> /
				2 View  /  
				<a href="https://www.rockcrawler.com/2019/05/01/">May 1, 2019</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
						<img alt src="https://secure.gravatar.com/avatar/480f9f9977b229e8726f0fff20f5e4af?s=125&#038;d=blank&#038;r=pg" class="avatar avatar-125 photo jetpack-lazy-image" height="125" width="125" data-lazy-srcset="https://secure.gravatar.com/avatar/480f9f9977b229e8726f0fff20f5e4af?s=250&#038;d=blank&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/480f9f9977b229e8726f0fff20f5e4af?s=125&amp;is-pending-load=1#038;d=blank&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/480f9f9977b229e8726f0fff20f5e4af?s=125&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/480f9f9977b229e8726f0fff20f5e4af?s=250&#038;d=blank&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>						<p><a href="https://www.rockcrawler.com/author/madmedia/" title="Posts by MadMedia" rel="author">MadMedia</a></p>
					</div>
									</div>
			
				<h3><em>Martelli Brothers chart a new path for the future of the two largest desert races in the sport</em></h3>



<p><strong>April 29, 2019 &#8211; San Diego, Calif. —&nbsp;</strong>The Martelli Brothers announced today The Mint 400 and the UTV World Championship races will be sanctioned and operated independently in 2020 and beyond. The decision comes after nearly a decade of work in the sport as race promoters. Moving forward, their in-house team of off-road industry veterans will manage all aspects of their events including marketing, film and TV content production and race operations.</p>



<figure class="wp-block-image"><img data-attachment-id="14164" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133659-801/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;The Mint 400 Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133659.801" data-image-description data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=560%2C373&amp;ssl=1" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=560%2C373&amp;ssl=1" alt class="wp-image-14164 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=220%2C147&amp;ssl=1 220w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=480%2C320&amp;ssl=1 480w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=420%2C280&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=560%2C373&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14164" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133659-801/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;The Mint 400 Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133659.801" data-image-description="" data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=560%2C373&amp;ssl=1" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?fit=560%2C373&amp;ssl=1" alt="" class="wp-image-14164" srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=220%2C147&amp;ssl=1 220w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=480%2C320&amp;ssl=1 480w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133659.801.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></figure>



<p>While The Mint 400 and UTV World Championship will no longer be exclusively part of the Best in the Desert points series, the races will continue to operate on similar dates as previous years, and under similar rules and specs for the race vehicle classes. The Mint 400 will move to Friday and Saturday racing in 2020. Entry fees will remain unchanged for 2020 and an early registration period will begin this summer at a discounted rate. The complete entry fee and payout schedule for both races will be released this summer.</p>



<figure class="wp-block-image"><img data-attachment-id="14165" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133716-163/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Larry Chen &#x4c;&#x61;&#x72;&#114;&#121;&#064;sp&#x65;&#x65;&#x64;&#x68;&#117;nte&#x72;&#x73;&#x2e;&#x63;&#111;m&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;l&#x61;r&#114;&#x79;&#064;&#x73;p&#101;&#x65;d&#x68;&#x75;n&#x74;e&#114;&#x73;.&#x63;&#x6f;m&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133716.163" data-image-description data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=560%2C373&amp;ssl=1" alt class="wp-image-14165 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=420%2C280&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=560%2C373&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14165" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133716-163/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Larry Chen &#x4c;&#x61;&#x72;&#114;&#121;&#64;sp&#x65;&#x65;&#x64;&#x68;&#117;nte&#x72;&#x73;&#x2e;&#x63;&#111;m&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;l&#x61;r&#114;&#x79;&#64;&#x73;p&#101;&#x65;d&#x68;&#x75;n&#x74;e&#114;&#x73;.&#x63;&#x6f;m&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133716.163" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?fit=560%2C373&amp;ssl=1" alt="" class="wp-image-14165" srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133716.163.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></figure>



<p>“We’ve had a fantastic relationship with Best in the Desert and we’re grateful for all their hard work. We learned a lot from Casey and we miss him dearly,” said Matt Martelli, Chief Executive Officer and Co-Owner of The Mint 400 and UTV World Championship properties. “Moving forward, we want to implement our ideas and make off-road racing more visible to the world. This sport is dollar-for-dollar the greatest thrill ride on the planet. We have proven our capabilities on the marketing, media, and event management side, now it&#8217;s time for us to take control of our future.”</p>



<figure class="wp-block-image"><img data-attachment-id="14166" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133938-950/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;The Mint 400 Thursday Pit crew challenge Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133938.950" data-image-description data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=560%2C373&amp;ssl=1" alt class="wp-image-14166 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=420%2C280&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=560%2C373&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14166" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t133938-950/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;The Mint 400 Thursday Pit crew challenge Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T133938.950" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?fit=560%2C373&amp;ssl=1" alt="" class="wp-image-14166" srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T133938.950.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></figure>



<p>Matt and Josh, who founded the motorsports production group Mad Media in 1995 purchased The Mint 400 in 2011 after producing groundbreaking television coverage of the storied race for several years. They brought the Mint to Casey Folks and his Best in the Desert series shortly after acquiring it, where the event ran for eight years. In that time, the Martelli/BITD team grew the event from a one day race with 200 entries into a four-day off-road festival with 550 entries and two days of racing &#8211; making it the largest desert race in North America. The UTV World Championship was developed in house as well in 2014, and has become the Super Bowl of UTV racing for the past five years, boasting over 400 entries in 2019.</p>



<figure class="wp-block-image"><img data-attachment-id="14168" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t134122-659-2/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;The Mint 400&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T134122.659" data-image-description data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=560%2C373&amp;ssl=1" alt class="wp-image-14168 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=420%2C280&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=560%2C373&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14168" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t134122-659-2/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;The Mint 400&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T134122.659" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=560%2C373&amp;ssl=1" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?fit=560%2C373&amp;ssl=1" alt="" class="wp-image-14168" srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=220%2C147&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134122.659-1.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" /></noscript><figcaption><br></figcaption></figure>



<p>“One of the greatest things about off-roading is that it takes you down uncharted roads into new and exciting territory,” said Josh Martelli, Chief Operating Officer and Co-Owner of The Mint 400 and UTV World Championship properties. “That’s exactly what happened with us. When we were asked to cover the Mint in 2010 and again in 2011 we were pumped &#8211; and put everything we knew at the time into those TV shows. Eight years later with the help and support of this incredible industry, we’ve grown two events into world class races with the highest level of competition coming from all over the world. But we didn’t do that alone. We are extremely grateful for the support we’ve had along the way and humbled by the feedback from our racers, partners and race fans.”</p>



<figure class="wp-block-image"><img data-attachment-id="14170" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t134540-302-2/" data-orig-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Aaron Eusebi&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@ishotthat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T134540.302" data-image-description data-medium-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=560%2C373&amp;ssl=1" src="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=560%2C373&amp;ssl=1" alt class="wp-image-14170 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=220%2C147&amp;ssl=1 220w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=420%2C280&amp;ssl=1 420w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=560%2C373&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14170" data-permalink="https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/unnamed-2019-05-01t134540-302-2/" data-orig-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Aaron Eusebi&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;@ishotthat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed &#8211; 2019-05-01T134540.302" data-image-description="" data-medium-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=560%2C373&amp;ssl=1" src="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?fit=560%2C373&amp;ssl=1" alt="" class="wp-image-14170" srcset="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=220%2C147&amp;ssl=1 220w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2019/05/unnamed-2019-05-01T134540.302-1.jpg?resize=420%2C280&amp;ssl=1 420w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></figure>



<p>Bringing race operations in house will allow the Martellis to continue to develop their own race formats, rule book, class specs, timing and scoring system, race courses, and to renew their commitment to driver safety through their own emergency operations program. More details about the move will be published to The Mint 400 and UTVWC websites in the coming months. The Martelli Brothers welcome racers, volunteers, and media to share their ideas and feedback with them by emailing&nbsp;<a rel="noreferrer noopener" href="&#x6d;&#97;il&#x74;&#x6f;:i&#x64;&#x65;&#97;s&#64;&#x74;&#104;em&#x69;&#x6e;&#116;4&#x30;&#x30;&#46;co&#x6d;" target="_blank">&#x69;&#x64;&#x65;&#97;s&#64;t&#x68;&#x65;&#x6d;&#x69;&#110;t40&#x30;&#x2e;&#x63;&#111;&#109;</a>.&nbsp;</p>



<p style="text-align:center"><a rel="noreferrer noopener" href="https://madmedia.us1.list-manage.com/track/click?u=3b8c3304df68a2201eefa4b13&amp;id=136d02233d&amp;e=9865344231" target="_blank">Click here</a> for a brief FAQ at the bottom of our news post regarding the announcement.</p>



<p><strong>About The Mint 400</strong><br>Known as “The Great American Off-Road Race™,” The Mint 400 is the most celebrated, prestigious, and challenging off-road race on the planet. The annual 400 mile marathon between the top off-road racers in the world includes over 550 race teams in 50 classes of off-road vehicles, competing for two days. Established in 1968, The Mint 400 is steeped in American lore. Thousands of racers and celebrities from around the world have attempted to tame the brutal Nevada desert, but less than half of them have ever finished the Mint. An entire week of events lead up to the famed off-road contest in and around Las Vegas, including a vehicle parade down the Las Vegas Strip, a drivers meet and greet, a pit crew challenge contest, the Miss Mint 400 beauty pageant, massive parties, a qualifying race, and a huge ten-block “contingency” off-road festival on Fremont Street East. Over 40,000 spectators gather each year to watch the world&#8217;s best off-road race teams do battle at The Mint 400!</p>



<p><strong>About The UTV World Championship</strong><br>The UTV World Championship is the world’s biggest UTV race on the planet &#8211; with over 400 entries in 15 classes. The massive event draws the best UTV racers in the world who battle in both short course and desert races to decide who is the best UTV racer in the sport! The race features an ultra exciting side-by-side land rush start and intense door to door racing all the way until the checkered flag. There are multiple events that lead up to two days of race action including a kick off party, jump contest, pit crew challenge, and massive UTV “contingency” off-road festival! &nbsp;The UTV World Championship has the biggest TV, online, and school media coverage in the sport of UTV racing.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					<div class="post_tags"><i class="icon-tag"></i> <a href="https://www.rockcrawler.com/tag/mint-400/" rel="tag">Mint 400</a>, <a href="https://www.rockcrawler.com/tag/utv-world-championship/" rel="tag">UTV World Championship</a></div> 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=The Mint 400 and UTV World Championship to Operate Independently in 2020 and Beyond&body=https://www.rockcrawler.com/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Your Commment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/the-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.rockcrawler.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2019%2F05%2Fthe-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> <div class="spacer"></div>
		</div>
	</div>
												
						
<!-- outbrain -->
<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="TieRodMedia" ></div>
					
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1414061648927-2" align="center"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-2'); });
</script></div></div></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="https://www.rockcrawler.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="text-49" class="widget widget_text">			<div class="textwidget"><p><script src="https://cdnapisec.kaltura.com/p/1897241/sp/189724100/embedIframeJs/uiconf_id/30645611/partner_id/1897241"></script></p>
<div id="kaltura_player_1473963766" style="width: 300px; height: 282px;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<p><span itemprop="name" content=""></span><br />
<span itemprop="description" content=""></span><br />
<span itemprop="duration" content=""></span><br />
<span itemprop="thumbnail" content=""></span><br />
<span itemprop="width" content="300"></span><br />
<span itemprop="height" content="282"></span>
</div>
<p><script>
kWidget.embed({
  "targetId": "kaltura_player_1473963766",
  "wid": "_1897241",
  "uiconf_id": 30645611,
  "flashvars": {
    "googleAnalytics": {
       "plugin": true,
	"urchinCode": "UA-66071070-52"
    },
    "streamerType": "auto",
    "playlistAPI.kpl0Id": "1_u56md7c9",
    "watermark": {
       "img": "https://k.cdn.carbontv.com/image-assets/coachmark_stacked.png",
       "href": "https://www.carbontv.com/channels/general-outdoors/"
	},
	"IframeCustomPluginCss1": "https://cdn.carbontv.com/kaltura-player-files/chad.css"
       },
  "cache_st": 1473963766
});
</script></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget_title"><span class="outer">Ad Sidebar-B</span></h2><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1414061648927-1" align="center"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-1'); });
</script></div></div></aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>

<footer itemscope="" itemtype="http://schema.org/WPFooter">

<!-- RC-Footer -->
<div id='div-gpt-ad-1414061648927-0' align='center' style='display:inline; background-color:black; padding: 5px; bottom-padding: 100px;' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-0'); });
</script>
</div>


	<div class="wrapper _footer">
	<div class="container container-footer-2col">
		<div class="row-fluid">
			<div class="span6">
									<aside id="archives-4" class="widget widget_footer widget_footer4 widget_archive"><h2 class="widget_title"><span class="outer">RockCrawler Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4"><span class="outer">RockCrawler Archives</span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.rockcrawler.com/2019/05/'> May 2019 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2019/04/'> April 2019 &nbsp;(3)</option>
	<option value='https://www.rockcrawler.com/2019/03/'> March 2019 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2019/02/'> February 2019 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='https://www.rockcrawler.com/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://www.rockcrawler.com/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://www.rockcrawler.com/2018/07/'> July 2018 &nbsp;(5)</option>
	<option value='https://www.rockcrawler.com/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2018/05/'> May 2018 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://www.rockcrawler.com/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2017/11/'> November 2017 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2017/10/'> October 2017 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.rockcrawler.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://www.rockcrawler.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.rockcrawler.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2016/10/'> October 2016 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='https://www.rockcrawler.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2015/10/'> October 2015 &nbsp;(46)</option>
	<option value='https://www.rockcrawler.com/2015/09/'> September 2015 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2015/08/'> August 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2015/07/'> July 2015 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2015/06/'> June 2015 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2015/05/'> May 2015 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2015/03/'> March 2015 &nbsp;(48)</option>
	<option value='https://www.rockcrawler.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2014/12/'> December 2014 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2014/11/'> November 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/10/'> October 2014 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2014/09/'> September 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2014/06/'> June 2014 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/04/'> April 2014 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2014/01/'> January 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2013/11/'> November 2013 &nbsp;(22)</option>
	<option value='https://www.rockcrawler.com/2013/10/'> October 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/08/'> August 2013 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://www.rockcrawler.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2013/04/'> April 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2013/02/'> February 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://www.rockcrawler.com/2012/12/'> December 2012 &nbsp;(6)</option>
	<option value='https://www.rockcrawler.com/2012/11/'> November 2012 &nbsp;(18)</option>
	<option value='https://www.rockcrawler.com/2012/10/'> October 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2012/08/'> August 2012 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/05/'> May 2012 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2012/01/'> January 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2011/12/'> December 2011 &nbsp;(31)</option>
	<option value='https://www.rockcrawler.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/10/'> October 2011 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2011/09/'> September 2011 &nbsp;(40)</option>
	<option value='https://www.rockcrawler.com/2011/08/'> August 2011 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2011/07/'> July 2011 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2011/06/'> June 2011 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2011/05/'> May 2011 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2011/04/'> April 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/03/'> March 2011 &nbsp;(39)</option>
	<option value='https://www.rockcrawler.com/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2010/12/'> December 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/11/'> November 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2010/09/'> September 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/08/'> August 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/07/'> July 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/06/'> June 2010 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/03/'> March 2010 &nbsp;(36)</option>
	<option value='https://www.rockcrawler.com/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/01/'> January 2010 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2009/11/'> November 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2006/09/'> September 2006 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2003/04/'> April 2003 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2002/01/'> January 2002 &nbsp;(1)</option>

		</select>
		</aside><aside id="text-22" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align="left">
<h4>ARCHIVE ARTICLES</h4>
<h5>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/features/index.asp" target="_blank">Features</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/trailreports/index.asp" target="_blank">Trail Reports</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/techreports/index.asp" target="_blank">Tech Reports</a>
</h5>
</div></div>
		</aside><aside id="text-34" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align='left' style='background-color:transparent;' ><a href="https://www.rockcrawler.com/merchandise/" target="_self"><img src="https://i0.wp.com/www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png?resize=165%2C90&#038;ssl=1" alt="Free Rockcrawler.com Sticker" width="165" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png?resize=165%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png?resize=165%2C90&#038;ssl=1" alt="Free Rockcrawler.com Sticker" width="165" height="90"  data-recalc-dims="1"></noscript></a></div></div>
		</aside>							</div>
			<div class="span6">
									<aside id="tag_cloud-2" class="widget widget_footer widget_footer4 widget_tag_cloud"><h2 class="widget_title"><span class="outer">Tags</span></h2><div class="tagcloud"><a href="https://www.rockcrawler.com/tag/arb/" class="tag-cloud-link tag-link-1855 tag-link-position-1" style="font-size: 14px;">ARB USA</a>
<a href="https://www.rockcrawler.com/tag/baja-1000/" class="tag-cloud-link tag-link-24 tag-link-position-2" style="font-size: 14px;">Baja 1000</a>
<a href="https://www.rockcrawler.com/tag/best-in-the-desert/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 14px;">Best in the Desert (BITD)</a>
<a href="https://www.rockcrawler.com/tag/bfg/" class="tag-cloud-link tag-link-67 tag-link-position-4" style="font-size: 14px;">BFGoodrich</a>
<a href="https://www.rockcrawler.com/tag/bfgoodrich-tires/" class="tag-cloud-link tag-link-1724 tag-link-position-5" style="font-size: 14px;">BFGoodrich Tires</a>
<a href="https://www.rockcrawler.com/tag/bower-power-hour/" class="tag-cloud-link tag-link-1808 tag-link-position-6" style="font-size: 14px;">Bower Power Hour</a>
<a href="https://www.rockcrawler.com/tag/charlene-bower/" class="tag-cloud-link tag-link-1112 tag-link-position-7" style="font-size: 14px;">Charlene Bower</a>
<a href="https://www.rockcrawler.com/tag/dirt-riot/" class="tag-cloud-link tag-link-1889 tag-link-position-8" style="font-size: 14px;">Dirt Riot</a>
<a href="https://www.rockcrawler.com/tag/fox-racing-shox/" class="tag-cloud-link tag-link-344 tag-link-position-9" style="font-size: 14px;">FOX Racing Shox</a>
<a href="https://www.rockcrawler.com/tag/gearwrench/" class="tag-cloud-link tag-link-250 tag-link-position-10" style="font-size: 14px;">GearWrench</a>
<a href="https://www.rockcrawler.com/tag/general-tire/" class="tag-cloud-link tag-link-267 tag-link-position-11" style="font-size: 14px;">General Tire</a>
<a href="https://www.rockcrawler.com/tag/icon-vehicle-dynamics/" class="tag-cloud-link tag-link-1435 tag-link-position-12" style="font-size: 14px;">ICON Vehicle Dynamics</a>
<a href="https://www.rockcrawler.com/tag/jason-scherer/" class="tag-cloud-link tag-link-360 tag-link-position-13" style="font-size: 14px;">Jason Scherer</a>
<a href="https://www.rockcrawler.com/tag/jeep/" class="tag-cloud-link tag-link-1857 tag-link-position-14" style="font-size: 14px;">Jeep</a>
<a href="https://www.rockcrawler.com/tag/jeep-jk-wrangler/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 14px;">Jeep JK Wrangler</a>
<a href="https://www.rockcrawler.com/tag/jeep-tj-wrangler/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 14px;">Jeep TJ Wrangler</a>
<a href="https://www.rockcrawler.com/tag/johnson-valley-ohv/" class="tag-cloud-link tag-link-400 tag-link-position-17" style="font-size: 14px;">Johnson Valley OHV</a>
<a href="https://www.rockcrawler.com/tag/jt-taylor/" class="tag-cloud-link tag-link-203 tag-link-position-18" style="font-size: 14px;">JT Taylor</a>
<a href="https://www.rockcrawler.com/tag/king-of-the-hammers/" class="tag-cloud-link tag-link-1864 tag-link-position-19" style="font-size: 14px;">King of the Hammers (KOH)</a>
<a href="https://www.rockcrawler.com/tag/king-shocks/" class="tag-cloud-link tag-link-256 tag-link-position-20" style="font-size: 14px;">King Shocks</a>
<a href="https://www.rockcrawler.com/tag/lucas-oil-off-road-racing-series/" class="tag-cloud-link tag-link-63 tag-link-position-21" style="font-size: 14px;">Lucas Oil Off-Road Racing Series (LOORS)</a>
<a href="https://www.rockcrawler.com/tag/makita-tools/" class="tag-cloud-link tag-link-106 tag-link-position-22" style="font-size: 14px;">Makita Tools</a>
<a href="https://www.rockcrawler.com/tag/mastercraft-safety/" class="tag-cloud-link tag-link-254 tag-link-position-23" style="font-size: 14px;">MasterCraft Safety</a>
<a href="https://www.rockcrawler.com/tag/mickey-thompson-performance-tires-wheels/" class="tag-cloud-link tag-link-346 tag-link-position-24" style="font-size: 14px;">Mickey Thompson Performance Tires &amp; Wheels</a>
<a href="https://www.rockcrawler.com/tag/mint-400/" class="tag-cloud-link tag-link-126 tag-link-position-25" style="font-size: 14px;">Mint 400</a>
<a href="https://www.rockcrawler.com/tag/nitto-tire/" class="tag-cloud-link tag-link-1046 tag-link-position-26" style="font-size: 14px;">Nitto Tire</a>
<a href="https://www.rockcrawler.com/tag/off-road-expo/" class="tag-cloud-link tag-link-224 tag-link-position-27" style="font-size: 14px;">Off-Road Expo</a>
<a href="https://www.rockcrawler.com/tag/omix-ada/" class="tag-cloud-link tag-link-936 tag-link-position-28" style="font-size: 14px;">Omix-Ada</a>
<a href="https://www.rockcrawler.com/tag/raceline-wheels/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 14px;">Raceline Wheels</a>
<a href="https://www.rockcrawler.com/tag/rancho/" class="tag-cloud-link tag-link-159 tag-link-position-30" style="font-size: 14px;">Rancho</a>
<a href="https://www.rockcrawler.com/tag/robby-gordon/" class="tag-cloud-link tag-link-874 tag-link-position-31" style="font-size: 14px;">Robby Gordon</a>
<a href="https://www.rockcrawler.com/tag/rob-maccachren/" class="tag-cloud-link tag-link-363 tag-link-position-32" style="font-size: 14px;">Rob MacCachren</a>
<a href="https://www.rockcrawler.com/tag/rockstar-energy-drink/" class="tag-cloud-link tag-link-107 tag-link-position-33" style="font-size: 14px;">ROCKSTAR Energy Drink</a>
<a href="https://www.rockcrawler.com/tag/rough-country/" class="tag-cloud-link tag-link-14 tag-link-position-34" style="font-size: 14px;">Rough Country</a>
<a href="https://www.rockcrawler.com/tag/rugged-ridge/" class="tag-cloud-link tag-link-935 tag-link-position-35" style="font-size: 14px;">Rugged Ridge</a>
<a href="https://www.rockcrawler.com/tag/score/" class="tag-cloud-link tag-link-25 tag-link-position-36" style="font-size: 14px;">SCORE International Off-Road Racing</a>
<a href="https://www.rockcrawler.com/tag/sema/" class="tag-cloud-link tag-link-12 tag-link-position-37" style="font-size: 14px;">SEMA</a>
<a href="https://www.rockcrawler.com/tag/shannon-campbell/" class="tag-cloud-link tag-link-345 tag-link-position-38" style="font-size: 14px;">Shannon Campbell</a>
<a href="https://www.rockcrawler.com/tag/torchmate-racing/" class="tag-cloud-link tag-link-241 tag-link-position-39" style="font-size: 14px;">Torchmate Racing</a>
<a href="https://www.rockcrawler.com/tag/trail-gear/" class="tag-cloud-link tag-link-75 tag-link-position-40" style="font-size: 14px;">Trail-Gear</a>
<a href="https://www.rockcrawler.com/tag/ultra4/" class="tag-cloud-link tag-link-1868 tag-link-position-41" style="font-size: 14px;">Ultra4</a>
<a href="https://www.rockcrawler.com/tag/vegas-to-reno/" class="tag-cloud-link tag-link-71 tag-link-position-42" style="font-size: 14px;">Vegas to Reno</a>
<a href="https://www.rockcrawler.com/tag/w-e-rock/" class="tag-cloud-link tag-link-1869 tag-link-position-43" style="font-size: 14px;">W.E. Rock</a>
<a href="https://www.rockcrawler.com/tag/warn-industries/" class="tag-cloud-link tag-link-55 tag-link-position-44" style="font-size: 14px;">Warn Industries</a>
<a href="https://www.rockcrawler.com/tag/yokohama/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 14px;">Yokohama Tire Corporation</a></div>
</aside>							</div>
		</div>
	</div>
</div>	
		<div class="wrapper _copy">
		<div class="container">
			<div class="row-fluid">
								<div class="span6">
								<nav id="footer-navigation" class="footer-navigation"><ul id="menu-navigation-1" class="nav main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/">Merchandise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/">Sponsors</a></li>
</ul></nav>					<div class="clearfix"></div>
					<div class="credits">
						RockCrawlerMag - Covering the World, One Rock at a Time!					</div>	
				</div>
								<div class="span6">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
							</div>
		</div>
	</div>
	
</footer>
</div><!-- end boxed -->
<!-- ngg_resource_manager_marker --><!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-11318793-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:3221687276,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Events\/Competitions&quot;],&quot;a&quot;:[2,&quot;MadMedia&quot;],&quot;t&quot;:[3,&quot;Mint 400,UTV World Championship&quot;],&quot;y&quot;:[4,2019],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e8a7a44b4f53e81b8c8f2e59974274f4';
hf4V='ae31eeb0e10e81a414ccd44e5535e650';
cm4S="form[action='https://www.rockcrawler.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-480f9f9977b229e8726f0fff20f5e4af">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11318793-1', 'auto');
  ga('send', 'pageview');

</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-9eOBJ7NudX-Es",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-9eOBJ7NudX-Es.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"14163","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/waypoints.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"directscroll","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","nonce":"2874eb4081","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rockcrawler.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2019%2F05%2Fthe-mint-400-and-utv-world-championship-to-operate-independently-in-2020-and-beyond%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'12132978',post:'14163',tz:'-5',srv:'www.rockcrawler.com'} ]);
	_stq.push([ 'clickTrackerInit', '12132978', '14163' ]);
</script>
<div id="back-top"><a href="#top"><i class="icon-angle-up"></i></a></div></body></html>		