
	






	
	
		
		

		
			<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	





<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thxpress_wrapper"
	data-container-key=""
	data-content-key=""
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1624442461,3eee79feed6ab24bd6193ff3b521530f"
	class="has-no-js template-thxpress_wrapper XenBase layout-boxed style-light sidebar-right   xb-toggle-default xb-sidebar-show"
	 data-run-jobs="">
<head>

	<!-- Remote Header -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '850412ec5ebc34367b80e615fae1604c615f4ece592f4a3a5a9d8bc5768d441f', '0');            });</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />
<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="p:domain_verify" content="3b907f06337b4c37afa0fd9c8691c679" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	
	<link rel="canonical" href="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Warn Industries Acquires Fabtech Industries, Inc. &bull; RockCrawler.com" />
	<meta property="og:description" content="Clackamas, OR (June 1, 2021)&nbsp;– Warn Industries today announced the acquisition of substantially all of the assets of Fabtech Industries, Inc., a leading manufacturer of aftermarket suspensions for light trucks, Jeeps, and SUVs. Fabtech’s product offerings include suspension systems, shocks, and leveling kits. The company was founded in 1989 as a custom fabrication firm specializing &hellip; Read more…" />
	<meta property="og:url" content="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" />
	<meta property="og:site_name" content="RockCrawler.com" />
	<meta property="article:publisher" content="https://www.facebook.com/RockCrawlerMag" />
	<meta property="article:published_time" content="2021-06-03T18:10:40+00:00" />
	<meta property="article:modified_time" content="2021-06-03T18:10:44+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=2050%2C1016&#038;ssl=1" />
	<meta property="og:image:width" content="2050" />
	<meta property="og:image:height" content="1016" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rockcrawlermag" />
	<meta name="twitter:site" content="@RockCrawlerMag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="RockCrawler.com">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rockcrawler.com/#organization","name":"RockCrawler","url":"https://www.rockcrawler.com/","sameAs":["https://www.facebook.com/RockCrawlerMag","https://instagram.com/rockcrawlermag/","https://www.pinterest.com/rockcrawlermag/","https://twitter.com/RockCrawlerMag"],"logo":{"@type":"ImageObject","@id":"https://www.rockcrawler.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=200%2C200&ssl=1","contentUrl":"https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"RockCrawler"},"image":{"@id":"https://www.rockcrawler.com/#logo"}},{"@type":"WebSite","@id":"https://www.rockcrawler.com/#website","url":"https://www.rockcrawler.com/","name":"RockCrawler.com","description":"Covering the world, one rock at a time!","publisher":{"@id":"https://www.rockcrawler.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rockcrawler.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=2050%2C1016&ssl=1","contentUrl":"https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=2050%2C1016&ssl=1","width":2050,"height":1016},{"@type":"WebPage","@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#webpage","url":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/","name":"Warn Industries Acquires Fabtech Industries, Inc. &bull; RockCrawler.com","isPartOf":{"@id":"https://www.rockcrawler.com/#website"},"primaryImageOfPage":{"@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#primaryimage"},"datePublished":"2021-06-03T18:10:40+00:00","dateModified":"2021-06-03T18:10:44+00:00","breadcrumb":{"@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rockcrawler.com/","url":"https://www.rockcrawler.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/","url":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/","name":"Warn Industries Acquires Fabtech Industries, Inc."}}]},{"@type":"Article","@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#article","isPartOf":{"@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#webpage"},"author":{"@id":"https://www.rockcrawler.com/#/schema/person/afdee13a61ea4c2aa724069d2f55220b"},"headline":"Warn Industries Acquires Fabtech Industries, Inc.","datePublished":"2021-06-03T18:10:40+00:00","dateModified":"2021-06-03T18:10:44+00:00","mainEntityOfPage":{"@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.rockcrawler.com/#organization"},"image":{"@id":"https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#primaryimage"},"keywords":"Fabtech Industries,Warn Industries","articleSection":"Press Release","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/#respond"]}]},{"@type":"Person","@id":"https://www.rockcrawler.com/#/schema/person/afdee13a61ea4c2aa724069d2f55220b","name":"RockCrawler.com","image":{"@type":"ImageObject","@id":"https://www.rockcrawler.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=96&d=blank&r=pg","caption":"RockCrawler.com"},"sameAs":["https://www.rockcrawler.com","https://twitter.com/rockcrawlermag"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Feed" href="https://www.rockcrawler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Comments Feed" href="https://www.rockcrawler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Warn Industries Acquires Fabtech Industries, Inc. Comments Feed" href="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='xpress_wp_admin_style-css'  href='https://www.rockcrawler.com/forum/css.php?css=public%3Athxpress_avatars.less&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"135f54dbcd","_rest_nonce":"fd7b4c4256","_ajax_url":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.rockcrawler.com\/wp-json\/","data__set_cookies":"1","data__set_cookies__sessions":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.156&#038;ver=5.156' id='ct_public-js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.156' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.rockcrawler.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.156' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="https://www.rockcrawler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rockcrawler.com/wp-json/wp/v2/posts/14518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcrawler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcrawler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pOUlc-3Ma' />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="pingback" href="https://www.rockcrawler.com/xmlrpc.php">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=200%2C200&#038;ssl=1" />

	<!-- Remote Header END -->

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Warn Industries Acquires Fabtech Industries, Inc. • RockCrawler.com | RockCrawler Forum</title>

	<link rel="manifest" href="https://www.rockcrawler.com/forum/webmanifest.php">
	

	<meta name="apple-mobile-web-app-title" content="RockCrawler">
	
		<link rel="apple-touch-icon" href="https://www.rockcrawler.com/forum/data/assets/logo/maskable_icon.png">
	

	

	
		
	
	
	<meta property="og:site_name" content="RockCrawler Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Warn Industries Acquires Fabtech Industries, Inc. • RockCrawler.com" />
		<meta property="twitter:title" content="Warn Industries Acquires Fabtech Industries, Inc. • RockCrawler.com" />
	


	
	
	
		
	
	
	<meta property="og:url" content="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" />


	
	

	
	

	
	
	

	



	




	<link rel="stylesheet" href="https://www.rockcrawler.com/forum/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=35&amp;l=1&amp;d=1624052169&amp;k=d9989f7c04bb702de7fa6035c31eb3e8fe0df424" />

	<link rel="stylesheet" href="https://www.rockcrawler.com/forum/css.php?css=public%3Aalnb_navigation.less%2Cpublic%3Abb_code.less%2Cpublic%3Aeditor.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Athxpress.less%2Cpublic%3Athxpress_thread.less%2Cpublic%3Athxpress_xf.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=35&amp;l=1&amp;d=1624052169&amp;k=5a6937d41040ee8934539ff785fcc90cbd2702be" />
<style>
@font-face{font-family:'Font Awesome 5 Pro';font-style:normal;font-weight:300;src:url(about:blank)}.fal{font-family:'Font Awesome 5 Pro';font-weight:300}
</style>


	
		<script src="https://www.rockcrawler.com/forum/js/xf/preamble.min.js?_v=e2aa0bd5"></script>
	


	
		<link rel="icon" type="image/png" href="https://rockcrawler.com/forum/logo/RockCrawler_36x36.png" sizes="32x32" />
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11318793-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-11318793-1', {
			// 
			
			
				'anonymize_ip': true,
			
		gtag('set', {'user_id': 'VisitorID'}); // Set the user ID using signed-in user_id.
		});
	</script>

	<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />

<!-- AutoAds --><script data-ad-client="ca-pub-1374792761471075" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mappingRCheader = googletag.sizeMapping().
		addSize([990, 0], [[970, 250], [970, 90], [728, 90]]).  
		addSize([740, 0], [728, 90]). 
		addSize([0, 0], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 50]]). 
		build();		
var mappingRCsidebarb = googletag.sizeMapping().
     	addSize([1100, 0 ], [[300, 1050], [336, 280], [300, 600], [160, 600], [300, 250]]).
		addSize([850, 0 ], [[336, 280], [300, 250]]).
		addSize([0, 0 ], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 50]]).
		build();		
var mappingRCsidebart = googletag.sizeMapping().
		addSize([850, 0 ], [[300, 250], [336, 280], [300, 100]]).
		addSize([0, 0 ], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 50]]).
		build();	
    googletag.defineSlot('/1004256/RC_header728-T1', [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100], [300, 50], [320, 100], [320, 50]], 'div-gpt-ad-1516818188621-0').defineSizeMapping(mappingRCheader).addService(googletag.pubads());
    
    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thxpress_wrapper" class=" post-template-default single single-post postid-14518 single-format-standard">

	<script class="js-XPressSearchSetup" type="application/json">
	{"url":"https:\/\/rockcrawler.com"}
</script>


<div class="p-pageWrapper" id="top">


<div class="p-pageWrapper--helper"></div>




<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="https://www.rockcrawler.com/forum/">
						
					<img src="https://www.rockcrawler.com/forum/logo/RockCrawler_header.png" srcset="" alt="RockCrawler Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
				
	

	
	
	<div class="shareButtons shareButtons--iconic">
		

			
				<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" href="https://www.facebook.com/RockCrawlerMag/" target="_blank" rel="noopener">
					<i aria-hidden="true"></i>
					<span>Facebook</span>
				</a>
			

			
				<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" href="https://twitter.com/RockCrawlerMag" target="_blank" rel="noopener">
					<i aria-hidden="true"></i>
					<span>Twitter</span>
				</a>
			
			
			
				<a class="shareButtons-button shareButtons-button--brand shareButtons-button--youtube" href="https://www.youtube.com/user/rockcrawlermag" target="_blank" rel="noopener">
					<i aria-hidden="true"></i>
					<span>youtube</span>
				</a>
			
			
			

			
			
			
			
			
				<a class="shareButtons-button shareButtons-button--brand shareButtons-button--instagram" href="https://www.instagram.com/rockcrawlermag/" target="_blank" rel="noopener">
					<i aria-hidden="true"></i>
					<span>Instagram</span>
				</a>
			
						
			
			
			
			
			
						
			
				<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" href="https://www.pinterest.com/rockcrawlermag/" target="_blank" rel="noopener">
					<i></i>
					<span>Pinterest</span>
				</a>
			
						
			
			
			
					
			
				
			
				<a class="shareButtons-button shareButtons-button--email" href="https://www.rockcrawler.com/forum/misc/contact" data-xf-click="overlay">
					<i></i>
					<span>Contact us</span>
				</a>
			

			
				<a class="shareButtons-button shareButtons-button--rss" href="https://www.rockcrawler.com/forum/forums/-/index.rss" target="_blank" rel="noopener">
					<i></i>
					<span>RSS</span>
				</a>
			
			
		
	</div>

			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="https://www.rockcrawler.com/forum/">
							
					<img src="https://www.rockcrawler.com/forum/logo/RockCrawler_header.png" srcset="" alt="RockCrawler Forum"
						width="" height="" />
					
						<img src="https://rockcrawler.com/forum/logo/RockCrawler_36x36.png" alt="RockCrawler Forum" class="logo-mobile" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl is-selected" >
		

			
	
	<a href="https://www.rockcrawler.com"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/whats-new/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">What's new</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgWhatsNewNewMedia">New media</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media-comments/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navxfmg">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/media/albums/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="xfmg">Media</a>


			<a data-xf-key="4"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgNewMedia">New media</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media-comments/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgNewComments">New comments</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/search/?type=xfmg_media"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="xfmgSearchMedia">Search media</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="5"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/members/list/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="registeredMembers">Registered members</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="https://www.rockcrawler.com/forum/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="https://www.rockcrawler.com/forum/login/register" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="https://www.rockcrawler.com/forum/whats-new/"
						

	class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"

						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="https://www.rockcrawler.com/forum/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="https://www.rockcrawler.com/forum/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;thxpress&quot;}">This blog</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="https://www.rockcrawler.com/forum/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1624442461,3eee79feed6ab24bd6193ff3b521530f" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
			<div class="p-sectionLinks p-sectionLinks--empty">
					<div class="p-sectionLinks-right">
						
						
					</div>
			</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="https://www.rockcrawler.com/forum/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="https://www.rockcrawler.com/forum/login/register" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="https://www.rockcrawler.com/forum/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->


		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/forum/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/category/press-release/" itemprop="item">
			<span itemprop="name">Press Release</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	

		
		<div id='div-gpt-ad-1516818188621-0' align='center' style='padding: 0px 0px 3px 0px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516818188621-0'); });
		</script>
		</div>

	


		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
		
		

		
<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">




	






    <div class="wrap">
        <div id="primary" class="content-area">
            <main id="main" class="site-main" role="main">

                

<article id="post-14518" class="block article-full post-14518 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release tag-fabtech-industries tag-warn-industries">
    <div class="block-container">

        <header class="entry-header"
                style="background-image: url(https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=2000%2C1016&#038;ssl=1)">

            <div class="xpress_entry-header__content">

                <div class='entry-categories'><a style='--catColor: #bada55; border-color: #bada55; background-color: #bada55; color: #ffffff;' href='https://www.rockcrawler.com/category/press-release/' class='category-tag press-release '>Press Release</a></div>
                <h1 class="page-title">Warn Industries Acquires Fabtech Industries, Inc.</h1>

                <div class="entry-meta">
                    <div class="entry-meta__author">
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/">
                            <img alt src="https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-src="https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908' class='avatar avatar-24 photo' height='24' width='24' /></noscript></a>
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/">
                            RockCrawler.com                        </a>
                    </div>


                    <div class="entry-meta__postDate"><span class="screen-reader-text">Posted on</span><a href="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" rel="bookmark">Jun 3, 2021 at 11:10 AM</a></div>                </div>
            </div>
        </header>

        <div class="block-body block-row">
                            <div class="xpress_updateLink messageNotice">
                    <span class="screen-reader-text">Updated on</span><a href="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" rel="bookmark" class="updated">Updated on Jun 3, 2021 at 6:10 AM</a>                </div>
                                    <div data-lb-universal='1' data-lb-id='test' data-xf-init='lightbox'
                 class="entry-content lbContainer js-lbContainer">
                

	

<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="14519" data-permalink="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/4add0fa1-8105-420f-876f-8a44745305e8/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=2050%2C1016&amp;ssl=1" data-orig-size="2050,1016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4add0fa1-8105-420f-876f-8a44745305e8" data-image-description data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=480%2C238&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=600%2C297&amp;ssl=1" width="600" height="297" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&#038;ssl=1" alt class="wp-image-14519 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=480%2C238&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=220%2C109&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=768%2C381&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=1536%2C761&amp;ssl=1 1536w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=2048%2C1015&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14519" data-permalink="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/4add0fa1-8105-420f-876f-8a44745305e8/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=2050%2C1016&amp;ssl=1" data-orig-size="2050,1016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4add0fa1-8105-420f-876f-8a44745305e8" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=480%2C238&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?fit=600%2C297&amp;ssl=1" width="600" height="297" src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&#038;ssl=1" alt="" class="wp-image-14519" srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&amp;ssl=1 600w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=480%2C238&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=220%2C109&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=768%2C381&amp;ssl=1 768w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=1536%2C761&amp;ssl=1 1536w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=2048%2C1015&amp;ssl=1 2048w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></div>



<p><strong>Clackamas, OR (June 1, 2021)</strong>&nbsp;– Warn Industries today announced the acquisition of substantially all of the assets of Fabtech Industries, Inc., a leading manufacturer of aftermarket suspensions for light trucks, Jeeps, and SUVs.</p>



<p>Fabtech’s product offerings include suspension systems, shocks, and leveling kits. The company was founded in 1989 as a custom fabrication firm specializing in racing suspension systems and Prerunner builds, cages, bumpers, and other products. Today, the company has over 2,000 SKUs in their portfolio and the Fabtech brands, which include Dirt Logic and Stealth Shocks, are recognized as premium offerings in the off-road and performance segments.</p>



<p>Kyle Shiminski, Vice President &amp; General Manager of Warn Industries, stated, “With strong brands and complementary categories to Warn’s truck, off-road, and overlanding segments, this partnership provides an opportunity to combine the premium brands of WARN, Factor 55 and Fabtech into a more all-encompassing solution for end-customers.” Shiminski added, “We have admired the Fabtech brand heritage and made in the USA mindset and are extremely excited to be able to align together. We look forward to working closely with the entire Fabtech team, and continuing their history of premium, innovative products while adding another premium brand to the Warn family.” Fabtech will operate as a division of Warn Industries.</p>



<p>Fabtech’s products are designed, tested, and manufactured in the United States, and utilize proprietary technology to fully integrate vehicles’ electronics and sensors with their systems.</p>



<p>Dave Winner, Founder and CEO of Fabtech Industries, Inc. commented, “We are excited to be part of the Warn Industries family, joining a company with highly-recognized, premium brands and a storied history. We are proud of what we have accomplished over our 30-plus year history, and we look forward to continuing our traditions, now as part of Warn and as such, being able to leverage resources available as part of a larger entity. We will continue to focus on developing innovative solutions for the off-road segment.” Terms of the transaction were not disclosed.</p>



<p><strong>About Fabtech Industries</strong></p>



<p>Fabtech Industries (<a href="https://warn.us8.list-manage.com/track/click?u=d170e27382cefb085404b3ce9&amp;id=97aae43828&amp;e=aa21f856a7" target="_blank" rel="noreferrer noopener">www.fabtechmotorsports.com</a>) is a leading manufacturer of aftermarket suspensions for light trucks and SUVs. The Fabtech product offering includes suspension systems, shocks, and leveling kits. Fabtech brands, which include Dirt Logic and Stealth Shocks, are recognized as premium offerings in the off-road racing and performance segments. Fabtech’s products are designed, tested, and manufactured in the United States, and utilize proprietary technology to fully integrate vehicle’s electronics and sensors with their systems. Fabtech is headquartered in Chino, CA.</p>



<p><strong>About Warn Industries</strong></p>



<p>WARN (<a href="https://warn.us8.list-manage.com/track/click?u=d170e27382cefb085404b3ce9&amp;id=8be9fd89d3&amp;e=aa21f856a7" target="_blank" rel="noreferrer noopener">www.warn.com</a>) is the world’s most recognized brand in off-road products such as hub locks and vehicle recovery winches. Warn Industries designs, manufactures and markets a full line of off-road equipment and accessories that enhance the performance of four-wheel-drive and powersports vehicles. Warn Industries is headquartered near Portland, OR.</p>



<p>Warn Industries also includes Factor 55 (<a href="https://warn.us8.list-manage.com/track/click?u=d170e27382cefb085404b3ce9&amp;id=a28540c413&amp;e=aa21f856a7" target="_blank" rel="noreferrer noopener">www.factor55.com</a>), a manufacturer of highly-engineered rigging hardware for CLOSED SYSTEM WINCHING™, a technique that uses rigging comprised entirely of closed link hardware to provide an additional layer of safety when operating a winch. The Factor 55 product offering includes: winch line and splice-on shackles, fairleads, pulleys, vehicle recovery kits and bags, recovery straps, rope, and other specialty products. Factor 55 is headquartered in Boise, Idaho, and their products are designed and manufactured in Idaho.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

	


                
        <div class="">
            <div class="contentRow contentRow--alignMiddle">
            <span class="contentRow-figure">
                <img alt src="https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-src="https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908' class='avatar avatar-96 photo' height='96' width='96' /></noscript>            </span>
                <div class="contentRow-main">
                    <div class="p-title">
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/" class="p-title-value">RockCrawler.com</a>                    </div>
                    <div class="p-description">
                                                <ul class="listInline listInline--bullet">
                                                            <li>
                                    <a href="https://www.rockcrawler.com/author/rockcrawler-com/">View all 1760 articles</a>                                </li>
                                                            <li>
                                    <a href="https://www.rockcrawler.com"
                                       target="_blank">Website</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
                </div>
        </div>

        <footer class="entry-footer block-footer"><span class="cat-tags-links"><span class='tags-links'><span>Tags:</span><div class='entry-tags'><a href='https://www.rockcrawler.com/tag/fabtech-industries/' class='category-tag fabtech-industries , '>Fabtech Industries</a><a href='https://www.rockcrawler.com/tag/warn-industries/' class='category-tag warn-industries , '>Warn Industries</a></div></span></span></footer>    </div>

</article>
<span id="comments"></span>
	












	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	







	
	

	

	
		
		
		
		
	

	
		
	





	



	

	
		
	















	

	
	<div class="block block--messages "
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-4134">
		
			
	


			<div class="block-outer"><div class="block-outer-opposite">
				<div class="buttonGroup">
				
					
						
						
						
						
											
					
	<a href="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/" class="button--link button"><span class="button-text">
		
			View thread
		
	</span></a>



						
					
				
				</div>
			</div></div>

			
	<div class="block-outer js-threadStatusField"></div>

		

		<div class="block-container">
			<div class="block-body">
				
					


	
	<article class="message message--article js-post js-inlineModContainer
		
		"
		data-author="Pearl470"
		data-content="post-7637"
		id="js-post-7637">

		<span class="u-anchorTarget" id="post-7637"></span>
		<div class="message-inner">
			<div class="message-cell message-cell--main">
				<div class="message-expandWrapper js-expandWatch is-expanded">
					<div class="message-expandContent js-expandContent">
						<div class="message-main js-quickEditTarget">

							

							

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline listInline--bullet">
			
			
			<li class="u-concealed">
				<a href="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/post-7637" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-06-03T11:10:44-0700" data-time="1622743844" data-date-string="Jun 3, 2021" data-time-string="11:10 AM" title="Jun 3, 2021 at 11:10 AM" itemprop="datePublished">Jun 3, 2021</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/post-7637"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="https://www.rockcrawler.com/forum/posts/7637/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
		</ul>
	</header>


							
	
	
	


							<div class="message-content js-messageContent">
								

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-7637"
		data-lb-caption-desc="Pearl470 &middot; Jun 3, 2021 at 11:10 AM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			
	

	
	
		
		

		
			<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	


	<div class="bbImageWrapper  js-lbImage" title="4add0fa1-8105-420f-876f-8a44745305e8.png"
		data-src="https://www.rockcrawler.com/forum/proxy.php?image=https%3A%2F%2Fi2.wp.com%2Fwww.rockcrawler.com%2Fwp-content%2Fuploads%2F2021%2F06%2F4add0fa1-8105-420f-876f-8a44745305e8.png%3Fresize%3D600%252C297%26ssl%3D1&amp;hash=5f7c3ae16512f92e855a1a5ef2309e81" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://www.rockcrawler.com/forum/proxy.php?image=https%3A%2F%2Fi2.wp.com%2Fwww.rockcrawler.com%2Fwp-content%2Fuploads%2F2021%2F06%2F4add0fa1-8105-420f-876f-8a44745305e8.png%3Fresize%3D600%252C297%26ssl%3D1&amp;hash=5f7c3ae16512f92e855a1a5ef2309e81"
			data-url="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2021/06/4add0fa1-8105-420f-876f-8a44745305e8.png?resize=600%2C297&amp;ssl=1"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="4add0fa1-8105-420f-876f-8a44745305e8.png"
			title=""
			width="" height="" loading="lazy" />
	</div>


<br />
<br />
<br />
<br />
<b>Clackamas, OR (June 1, 2021)</b> – Warn Industries today announced the acquisition of substantially all of the assets of Fabtech Industries, Inc., a leading manufacturer of aftermarket suspensions for light trucks, Jeeps, and SUVs.<br />
<br />
<br />
<br />
Fabtech’s product offerings include suspension systems, shocks, and leveling kits. The company was founded in 1989 as a custom fabrication firm specializing in racing suspension systems and Prerunner builds, cages, bumpers, and other products. Today, the company has over 2,000 SKUs in their portfolio and the Fabtech brands, which include Dirt Logic and Stealth Shocks, are recognized as premium offerings in the off-road and performance segments.<br />
<br />
<br />
<br />
Kyle Shiminski, Vice President &amp; General Manager of Warn Industries, stated, “With strong brands and complementary categories to Warn’s truck, off-road, and...
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
<a href="https://www.rockcrawler.com/2021/06/warn-industries-acquires-fabtech-industries-inc/" class="link link--internal" data-proxy-href="https://www.rockcrawler.com/forum/proxy.php?link=https%3A%2F%2Fwww.rockcrawler.com%2F2021%2F06%2Fwarn-industries-acquires-fabtech-industries-inc%2F&amp;hash=89e3d86e85e4afc00acd06a24b40a8f0">Continue reading...</a><br />
<br />
<br /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>


								
	

							</div>

							
								
	<footer class="message-footer">
		
			<div class="message-actionBar actionBar">
				
					
	
		<div class="actionBar-set actionBar-set--external">
		
			

			
				

				

				<a href="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/reply?quote=7637"
					class="actionBar-action actionBar-action--reply"
					title="Reply, quoting this message"
					data-xf-click="quote"
					data-quote-href="https://www.rockcrawler.com/forum/posts/7637/quote">Reply</a>
			
		
		</div>
	

	

				
			</div>
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							

						</div>
					</div>
					<div class="message-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
				</div>
			</div>
		</div>

		
			<aside class="message-articleUserInfo">
				<div class="message-cell">
					
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="https://www.rockcrawler.com/forum/members/pearl470.1735/" class="avatar avatar--m" data-user-id="1735" data-xf-init="member-tooltip">
			<img src="https://www.rockcrawler.com/forum/data/avatars/m/1/1735.jpg?1582310165" srcset="https://www.rockcrawler.com/forum/data/avatars/l/1/1735.jpg?1582310165 2x" alt="Pearl470" class="avatar-u1735-m" width="96" height="96" loading="lazy" /> 
		</a>
		</div>
		<div class="contentRow-main">

			<div class="message-articleUserFirstLine">
				<div class="message-articleWrittenBy u-srOnly">Written by</div>
				<h3 class="message-articleUserName">
					<a href="https://www.rockcrawler.com/forum/members/pearl470.1735/" class="username " dir="auto" itemprop="name" data-user-id="1735" data-xf-init="member-tooltip">Pearl470</a>
				</h3>

				
					<div class="message-articleUserBlurb">
						
							<div class="" dir="auto" ><span class="userTitle" dir="auto">Spotter Required</span></div>
						
					</div>
				
			</div>

			

			

			<div class="message-articleUserStats">
				<ul class="listInline listInline--bullet">
					
					<li><dl class="pairs pairs--inline">
						<dt>Messages</dt>
						<dd>69</dd>
					</dl></li>
					
					<li><dl class="pairs pairs--inline">
						<dt>Reaction score</dt>
						<dd>58</dd>
					</dl></li>
					
					
					
					
				</ul>
			</div>
		</div>
	</div>

				</div>
			</aside>
		

	</article>

	
		

	

		
		

	


	

				
			</div>
		</div>

		
	</div>





<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.rockcrawler.com/forum/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	

	<div class="block-outer"></div>

	

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-4134"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				
			
		</div>
	</div>

	

	
	

</div>



	

		
		<div align='center' style='margin:10px 0 10px 0;'>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- ROCKCRAWLER Footer -->
		<ins class="adsbygoogle"
		     style="display:block"
		     data-ad-client="ca-pub-1374792761471075"
		     data-ad-slot="6283175550"
		     data-ad-format="auto"
		     data-full-width-responsive="true"></ins>
		<script>
		     (adsbygoogle = window.adsbygoogle || []).push({});
		</script>
		</div>

	







	
			<form action="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/add-reply" method="post" class="block js-quickReply"
				 data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/draft" data-draft-autosave="30" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer"
			>
				

		

		<div class="block-container">
			<div class="block-body">
				

	
	

	<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				<div class="message-user ">
					<div class="message-avatar">
						<div class="message-avatar-wrapper">
							
							<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
			<span class="avatar-u0-m"></span> 
		</span>
						</div>
					</div>
					<span class="message-userArrow"></span>
				</div>
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-editorWrapper">
					

					
						
						
	
	

	
		
	
	



	<script class="js-editorToolbars" type="application/json">{"toolbarButtons":{"moreText":{"buttons":["clearFormatting","bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"5","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfMedia","xfQuote","insertTable","insertHR","insertVideo","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"6","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","xfDraft"],"buttonsVisible":"4","align":"right","icon":""}},"toolbarButtonsMD":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","insertVideo","xfMedia","xfQuote","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","clearFormatting","xfBbCode","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsSM":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","strikeThrough","underline","xfInlineCode","xfInlineSpoiler"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":["xfList","align","paragraphFormat"],"buttonsVisible":"1","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"3","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}},"toolbarButtonsXS":{"moreText":{"buttons":["bold","italic","fontSize","textColor","fontFamily","xfList","align","paragraphFormat","strikeThrough","underline","xfInlineSpoiler","xfInlineCode"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreParagraph":{"buttons":[],"buttonsVisible":"0","align":"left","icon":"fa-ellipsis-v"},"moreRich":{"buttons":["insertLink","insertImage","xfSmilie","xfQuote","insertVideo","xfMedia","insertTable","insertHR","xfSpoiler","xfCode","xfCustom_gallery"],"buttonsVisible":"2","align":"left","icon":"fa-ellipsis-v"},"moreMisc":{"buttons":["undo","redo","xfBbCode","clearFormatting","xfDraft"],"buttonsVisible":"1","align":"right","icon":""}}}</script>
	<script class="js-editorToolbarSizes" type="application/json">{"SM":420,"MD":575,"LG":900}</script>
	<script class="js-editorDropdowns" type="application/json">{"xfList":{"cmd":"xfList","icon":"fa-list","buttons":["formatOL","formatUL","indent","outdent"],"title":"List"}}</script>
	<script class="js-editorLanguage" type="application/json">
		{
			"Align Center": "Align center",
			"Align Left": "Align left",
			"Align Right": "Align right",
			"Align Justify": "Justify text",
			"Align": "Alignment",
			"Alignment": "Alignment",
			"Back": "Back",
			"Bold": "Bold",
			"By URL": "By URL",
			"Clear Formatting": "Remove formatting",
			"Code": "Code",
			"Text Color": "Text color",
			"Decrease Indent": "Outdent",
			"Delete Draft": "Delete draft",
			"Drafts": "Drafts",
			"Drop image": "Drop image",
			"Drop video": "Drop video",
			"Edit Link": "Edit link",
			"Font Family": "Font family",
			"Font Size": "Font size",
			"Normal": "Normal",
			"Heading 1": "Heading 1",
			"Heading 2": "Heading 2",
			"Heading 3": "Heading 3",
			"Increase Indent": "Indent",
			"Inline Code": "Inline code",
			"Insert GIF": "Insert GIF",
			"Insert Horizontal Line": "Insert horizontal line",
			"Inline Spoiler": "Inline spoiler",
			"Insert Image": "Insert image",
			"Insert Link": "Insert link",
			"Insert": "Insert",
			"Italic": "Italic",
			"List": "List",
			"Loading image": "Loading image",
			"Media": "Media",
			"More Text": "More options…",
			"More Paragraph": "More options…",
			"More Rich": "More options…",
			"More Misc": "More options…",
			"Open Link": "Open link",
			"or click": "Or click here",
			"Ordered List": "Ordered list",
			"Paragraph Format": "Paragraph format",
			"Preview": "Preview",
			"Quote": "Quote",
			"Redo": "Redo",
			"Remove": "Remove",
			"Replace": "Replace",
			"Save Draft": "Save draft",
			"Smilies": "Smilies",
			"Something went wrong. Please try again.": "Something went wrong. Please try again or contact the administrator.",
			"Spoiler": "Spoiler",
			"Strikethrough": "Strike-through",
			"Text": "Text",
			"Toggle BB Code": "Toggle BB code",
			"Underline": "Underline",
			"Undo": "Undo",
			"Unlink": "Unlink",
			"Unordered List": "Unordered list",
			"Update": "Update",
			"Upload Image": "Upload image",
			"Uploading": "Uploading",
			"URL": "URL",
			"Insert Table": "Insert table",
			"Table Header": "Table header",
			"Remove Table": "Remove table",
			"Row": "Row",
			"Column": "Column",
			"Insert row above": "Insert row above",
			"Insert row below": "Insert row below",
			"Delete row": "Delete row",
			"Insert column before": "Insert column before",
			"Insert column after": "Insert column after",
			"Delete column": "Delete column",
			"Ctrl": "Ctrl",
			"Shift": "Shift",
			"Alt": "Alt",
			"Insert Video": "Insert video",
			"Upload Video": "Upload video",
			"Width": "Width",
			"Height": "Height",
			"Change Size": "Change size",
			"None": "None",
			"Alternative Text": "Alt text",
			"__lang end__": ""
		}
	</script>

	<script class="js-editorCustom" type="application/json">
		{"gallery":{"title":"Gallery embed","type":"fa","value":"camera","option":"yes"}}
	</script>

	<script class="js-xfEditorMenu" type="text/template">
		<div class="menu" data-menu="menu" aria-hidden="true"
			data-href="{{href}}"
			data-load-target=".js-xfEditorMenuBody">
			<div class="menu-content">
				<div class="js-xfEditorMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>

	<textarea name="message_html"
		class="input js-editor u-jsOnly"
		data-xf-init="editor"
		data-original-name="message"
		data-buttons-remove="xfInsertGif"
		style="visibility: hidden; height: 137px; "
		aria-label="Rich text box"
		 data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/reply-preview"></textarea>

	

	<input type="hidden" value="" data-bb-code="message" />

	<noscript>
		<textarea name="message" class="input" aria-label="Rich text box"></textarea>
	</noscript>



	
	
		<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
		<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
	

	

	<div class="formButtonGroup ">
		<div class="formButtonGroup-primary">
			<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
				Post reply
			</span></button>
		</div>
		
			<div class="formButtonGroup-extra">
				
					
					
						

	
	
	
		
		<button type="button" class="button--link button--multiQuote button button--icon button--icon--quote" style="display: none;" data-xf-init="multi-quote" data-href="https://www.rockcrawler.com/forum/threads/warn-industries-acquires-fabtech-industries-inc.4134/multi-quote" data-message-selector=".js-post" data-storage-key="multiQuoteThread" data-add-message="Message added to multi-quote." data-remove-message="Message removed from multi-quote."><span class="button-text">
			Insert quotes…
		</span></button>
	
	

					
				
			</div>
		
		<input type="hidden" name="last_date" value="1622743844" autocomplete="off" />
		<input type="hidden" name="last_known_date" value="1622743844" autocomplete="off" />
		<input type="hidden" name="load_extra" value="1" />
	</div>

					
					
				</div>
			</div>
		</div>
	</div>

			</div>
		</div>
	
				<input type="hidden" name="_xfToken" value="1624442461,3eee79feed6ab24bd6193ff3b521530f" />
				
			</form>
		





<div class="blockMessage blockMessage--none">
	

	
		


	


		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=rockcrawlermag">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>








	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.rockcrawler.com/2021/04/warn-industries-expands-its-bumper-and-mounting-system-line-offers-all-new-forged-offset-hawse-fairleads/" rel="prev"><span class="screen-reader-text">Prev</span><span aria-hidden="true" class="nav-subtitle">Prev</span><span class="nav-title"><span class="nav-title-icon-wrapper"></span>Warn Industries Expands its Bumper and Mounting System Line; Offers All-New Forged Offset Hawse Fairleads</span></a></div></div>
	</nav>
            </main>
        </div>
    </div>






</div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/forum/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/category/press-release/" itemprop="item">
			<span itemprop="name">Press Release</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container footer-stretched">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
						
						
							<li class="p-linkList-changeWidth"><a class="pageWidthToggle  xb-toggle-default" data-xf-click="toggle" data-target="html" data-active-class="xb-toggle-default" data-xf-init="toggle-storage" data-storage-type="cookie" data-storage-expiry="31556926" data-storage-key="_xb-width">
								Change width
								</a></li>
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="https://www.rockcrawler.com/forum/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="https://www.rockcrawler.com/privacy-terms-conditions/">Terms and rules</a></li>
					

					

					
						<li><a href="https://www.rockcrawler.com/forum/help/">Help</a></li>
					

					
						<li><a href="https://www.rockcrawler.com">Home</a></li>
					

					
					<li><a href="https://www.rockcrawler.com/forum/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2021 XenForo Ltd.</span></a><span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										<span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.rockcrawler.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span>
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="https://www.rockcrawler.com/forum/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="https://www.rockcrawler.com/forum/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
			<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
		
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.rockcrawler.com/forum/js/vendor/jquery/jquery-3.5.1.min.js?_v=e2aa0bd5"><\/script>')</script>
	<script src="https://www.rockcrawler.com/forum/js/vendor/vendor-compiled.js?_v=e2aa0bd5"></script>
	<script src="https://www.rockcrawler.com/forum/js/xf/core-compiled.js?_v=e2aa0bd5"></script>
	<script src="https://www.rockcrawler.com/forum/js/xf/lightbox-compiled.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/xf/message.min.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/xf/editor-compiled.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/xfmg/editor.min.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/sv/mentionimprovements/editor-integration.min.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/themehouse/xpress/search.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/themehouse/xlink/ajax-handler.min.js?_v=e2aa0bd5"></script>
<script src="https://www.rockcrawler.com/forum/js/xf/notice.min.js?_v=e2aa0bd5"></script>
<script>
var sb=$("div.shareButtons.shareButtons--iconic");if(sb.length){var o=new IntersectionObserver(function(a){a[0].isIntersecting&&($(".has-no-fa-brands").removeClass("has-no-fa-brands"),this.disconnect())},{rootMargin:"200px"});sb.each(function(){XF.isElementVisible($(this))&&$(".has-no-fa-brands").removeClass("has-no-fa-brands");o.observe($(this)[0])})};
</script>
<script>

	(function(){String.prototype.hexEncode=function(){var e,g=[];for(e=0;e<this.length;e++){var h=this.charCodeAt(e).toString(16);g.push(("000"+h).slice(-4))}return g};var q=function(){var e=!0;try{var g=window.localStorage;g.setItem("__storage_test__","__storage_test__");xx=g.getItem("__storage_test__");g.removeItem("__storage_test__");e="__storage_test__"==xx}catch(k){e=!1}if(e){var h=JSON.parse($("#kirbyFAMIconMetaData")[0].textContent),d=XF.LocalStorage.getJson("kirbyFAMMissingIcons"),f={},r="lg;xs;sm;1x;2x;3x;4x;5x;6x;7x;8x;9x;10x;fw;ul;li;border;pull-left;pull-right;spin;pulse;rotate-90 ;rotate-180;rotate-270;flip-horizontal;flip-vertical;flip-both;stack;stack-1x;stack-2x;inverse".split(";");
	d.hasOwnProperty("ts")||(d.ts=Math.floor(Date.now()/1E3));d.ts<Math.floor(Date.now()/1E3)-86400&&(d={});document.querySelectorAll("body *").forEach(function(k){var m=window.getComputedStyle(k),n=m.getPropertyValue("font-family");n.match(/Font Awesome 5/)&&k.classList.forEach(function(c){if("fa--xf"!==c&&c.match(/^fa-/)&&(c=c.substring(3),!r.includes(c))){var a=m.getPropertyValue("font-weight");a="normal"==a?400:"bold"==a?700:parseInt(a,0);isNaN(a)||(a=a==h.weight||n.match(/Font Awesome 5 Brands/)?
	"icons":350>a?"lighticons":650>a?"regularicons":"solidicons",h[a].hasOwnProperty(c)||(d.hasOwnProperty(a)||(d[a]={names:[],codepoints:[]}),0>d[a].names.indexOf(c)&&(f.hasOwnProperty(a)||(f[a]={names:[],codepoints:[]}),d[a].names.push(c),f[a].names.push(c))))}});[":before",":after"].forEach(function(c){c=window.getComputedStyle(k,c);var a=c.getPropertyValue("content").replace(/["']/g,"");if("none"!=a&&" "!=a&&""!=a){var p=c.getPropertyValue("font-family");if(p.match(/Font Awesome 5/)){var b=c.getPropertyValue("font-weight");
	b="normal"==b?400:"bold"==b?700:parseInt(b,0);isNaN(b)||(b=b==h.weight||p.match(/Font Awesome 5 Brands/)?"icons":350>b?"lighticons":650>b?"regularicons":"solidicons",a.toString().hexEncode().forEach(function(l){Object.values(h[b]).includes(l)||(d.hasOwnProperty(b)||(d[b]={names:[],codepoints:[]}),0>d[b].codepoints.indexOf(l)&&(f.hasOwnProperty(b)||(f[b]={names:[],codepoints:[]}),d[b].codepoints.push(l),f[b].codepoints.push(l)))}))}}})});"{}"!=JSON.stringify(f)&&(XF.LocalStorage.setJson("kirbyFAMMissingIcons",
	d),XF.ajax("post","https://www.rockcrawler.com/forum/kirby-fam/missing-icons",f,null,{skipDefault:!0,skipError:!0}))}};$(document).on("xf:page-load_complete",q);$(document).on("xf:reinit",q)})();
	
</script>
<script>
    if (typeof jqProxy !== 'undefined') {
        jQuery = jqProxy;
    }
</script>

	<script>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</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	


	<script type="text/javascript" >
				if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
					window.addEventListener('DOMContentLoaded', function () {
		                apbct_public_sendAJAX(
		                    { action: 'apbct_js_keys__get' },
		                    { callback: apbct_js_keys__set_input_value, no_nonce: true }
		                );
					});
				}
			</script><!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-11318793-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:3221687276,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Press Release&quot;],&quot;a&quot;:[2,&quot;RockCrawler.com&quot;],&quot;t&quot;:[3,&quot;Fabtech Industries,Warn Industries&quot;],&quot;y&quot;:[4,2021],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='992d8ef488f1845442a390f2f39b6263';
hf4V='e2b9d8d22598f3d69d4c9525f3237d45';
cm4S="form[action='https://www.rockcrawler.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-ed42adbb48e5467eaf9882827a405058">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","post_id":"14518"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.rockcrawler.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","nonce":"4f07e81493","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rockcrawler.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2021%2F06%2Fwarn-industries-acquires-fabtech-industries-inc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'12132978',post:'14518',tz:'-5',srv:'www.rockcrawler.com'} ]);
	_stq.push([ 'clickTrackerInit', '12132978', '14518' ]);
</script>










<!-- XenBase Version: 2.2.4 -->


	
		
		
		
	
	
	
	
	<script id="kirbyFAMIconMetaData" type="application/json">{"weight":400,"icons":{"align-center":"f037","align-justify":"f039","align-left":"f036","align-right":"f038","angle-double-down":"f103","angle-double-right":"f101","angle-double-up":"f102","angle-down":"f107","angle-left":"f104","angle-right":"f105","angle-up":"f106","apple":"f179","arrow-circle-up":"f0aa","arrow-down":"f063","arrow-left":"f060","arrow-right":"f061","arrow-square-down":"f339","arrow-up":"f062","arrows":"f047","arrows-alt":"f0b2","arrows-h":"f07e","arrows-v":"f07d","backward":"f04a","ban":"f05e","bars":"f0c9","bell":"f0f3","bell-slash":"f1f6","birthday-cake":"f1fd","bold":"f032","bolt":"f0e7","book":"f02d","bookmark":"f02e","brackets":"f7e9","bullhorn":"f0a1","calendar":"f133","calendar-alt":"f073","camera":"f030","caret-down":"f0d7","caret-left":"f0d9","caret-right":"f0da","chart-area":"f1fe","chart-bar":"f080","chart-line":"f201","chart-pie":"f200","check":"f00c","check-circle":"f058","check-square":"f14a","chevron-double-down":"f322","chevron-double-left":"f323","chevron-double-right":"f324","chevron-down":"f078","chevron-left":"f053","chevron-right":"f054","chevron-square-right":"f32b","chevron-up":"f077","circle":"f111","clock":"f017","cloud-upload":"f0ee","code":"f121","cog":"f013","cogs":"f085","coins":"f51e","comment":"f075","comment-dots":"f4ad","comments":"f086","compress":"f066","copy":"f0c5","credit-card":"f09d","crop":"f125","desktop":"f108","discord":"f392","download":"f019","edit":"f044","ellipsis-h":"f141","ellipsis-v":"f142","envelope":"f0e0","eraser":"f12d","exchange":"f0ec","exchange-alt":"f362","exclamation-circle":"f06a","exclamation-triangle":"f071","expand":"f065","external-link":"f08e","external-link-alt":"f35d","eye":"f06e","eye-slash":"f070","facebook":"f09a","facebook-f":"f39e","file":"f15b","file-alt":"f15c","file-archive":"f1c6","file-audio":"f1c7","file-code":"f1c9","file-csv":"f6dd","file-download":"f56d","file-excel":"f1c3","file-image":"f1c5","file-music":"f8b6","file-pdf":"f1c1","file-powerpoint":"f1c4","file-search":"f865","file-spreadsheet":"f65b","file-video":"f1c8","file-word":"f1c2","flag-checkered":"f11e","flickr":"f16e","folder":"f07b","folder-open":"f07c","font":"f031","forward":"f04e","frown":"f119","gamepad":"f11b","gavel":"f0e3","github":"f09b","github-alt":"f113","globe":"f0ac","grip-horizontal":"f58d","handshake":"f2b5","heading":"f1dc","history":"f1da","home":"f015","horizontal-rule":"f86c","image":"f03e","indent":"f03c","info":"f129","info-circle":"f05a","instagram":"f16d","italic":"f033","keyboard":"f11c","laptop":"f109","lightbulb-on":"f672","link":"f0c1","linkedin":"f08c","linkedin-in":"f0e1","list":"f03a","list-ol":"f0cb","list-ul":"f0ca","lock":"f023","map":"f279","mask":"f6fa","meh":"f11a","microphone-slash":"f131","minus":"f068","mobile":"f10b","music":"f001","newspaper":"f1ea","outdent":"f03b","paint-brush":"f1fc","palette":"f53f","paperclip":"f0c6","paragraph":"f1dd","pause":"f04c","pen":"f304","pencil":"f040","pencil-alt":"f303","photo-video":"f87c","pinterest-p":"f231","pinterest-square":"f0d3","play":"f04b","play-circle":"f144","plus":"f067","plus-square":"f0fe","power-off":"f011","question-circle":"f059","quote-left":"f10d","quote-right":"f10e","reddit-alien":"f281","redo":"f01e","reply":"f3e5","rss":"f09e","save":"f0c7","search":"f002","search-minus":"f010","search-plus":"f00e","share":"f064","share-alt":"f1e0","shield":"f132","sign-in":"f090","sign-in-alt":"f2f6","sitemap":"f0e8","smile":"f118","sort":"f0dc","soundcloud":"f1be","spinner":"f110","spinner-third":"f3f4","spotify":"f1bc","square":"f0c8","star":"f005","star-half":"f089","steam":"f1b6","strikethrough":"f0cc","sync-alt":"f2f1","table":"f0ce","tablet":"f10a","tags":"f02c","terminal":"f120","text-size":"f894","th":"f00a","th-list":"f00b","thumbs-down":"f165","thumbs-up":"f164","thumbtack":"f08d","ticket":"f145","times":"f00d","times-circle":"f057","toggle-off":"f204","toggle-on":"f205","trash":"f1f8","trash-alt":"f2ed","trophy":"f091","tumblr":"f173","tumblr-square":"f174","twitch":"f1e8","twitter":"f099","underline":"f0cd","undo":"f0e2","unlink":"f127","unlock":"f09c","upload":"f093","user":"f007","user-circle":"f2bd","user-edit":"f4ff","user-plus":"f234","user-times":"f235","users":"f0c0","users-class":"f63d","video":"f03d","video-plus":"f4e1","vimeo":"f40a","vimeo-v":"f27d","vk":"f189","whatsapp":"f232","window-close":"f410","windows":"f17a","yahoo":"f19e","youtube":"f167"},"solidicons":{"backward":"f04a","bookmark":"f02e","caret-down":"f0d7","caret-left":"f0d9","caret-right":"f0da","caret-up":"f0d8","check-circle":"f058","chevron-circle-right":"f138","circle":"f111","exclamation-circle":"f06a","exclamation-triangle":"f071","forward":"f04e","star":"f005","star-half":"f089","user-circle":"f2bd"},"regularicons":{"bookmark":"f02e","check-circle":"f058","check-square":"f14a","circle":"f111","question-circle":"f059","square":"f0c8","star":"f005"},"lighticons":[]}</script>
	


</body>
</html>














			
