<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE - RockCrawler.comRockCrawler.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta charset="UTF-8" />
<link rel="pingback" href="https://www.rockcrawler.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />
<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="p:domain_verify" content="3b907f06337b4c37afa0fd9c8691c679" />

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/" />
<link rel="publisher" href="https://plus.google.com/b/106296813265724960053/106296813265724960053/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE - RockCrawler.com" />
<meta property="og:description" content="New C3 Cargo Cover Offers Complete &amp; Configurable Interior Trim Coverage Suwanee, Ga. (June 26, 2017)&nbsp;–&nbsp;Omix-ADA, a Truck Hero Inc. company and a leading manufacturer of high-quality Jeep®, truck and off-road parts and accessories, today announced the availability of its..." />
<meta property="og:url" content="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/" />
<meta property="og:site_name" content="RockCrawler.com" />
<meta property="article:publisher" content="https://www.facebook.com/RockCrawlerMag" />
<meta property="article:tag" content="C3 Cargo Cover" />
<meta property="article:tag" content="Jeep Renegade BU" />
<meta property="article:tag" content="Rugged Ridge" />
<meta property="article:section" content="Aftermarket" />
<meta property="article:published_time" content="2018-06-26T16:24:27-05:00" />
<meta property="og:image" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&#038;ssl=1" />
<meta property="og:image:width" content="268" />
<meta property="og:image:height" content="237" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New C3 Cargo Cover Offers Complete &amp; Configurable Interior Trim Coverage Suwanee, Ga. (June 26, 2017)&nbsp;–&nbsp;Omix-ADA, a Truck Hero Inc. company and a leading manufacturer of high-quality Jeep®, truck and off-road parts and accessories, today announced the availability of its..." />
<meta name="twitter:title" content="RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE - RockCrawler.com" />
<meta name="twitter:site" content="@RockCrawlerMag" />
<meta name="twitter:image" content="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?fit=496%2C169&#038;ssl=1" />
<meta name="twitter:creator" content="@rockcrawlermag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Feed" href="https://www.rockcrawler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Comments Feed" href="https://www.rockcrawler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE Comments Feed" href="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.rockcrawler.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/bootstrap-responsive.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.fancybox.css?ver=2.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/jquery.bxslider.css?ver=4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='custumizer-css'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/customizer.css.php?ver=1.0' type='text/css' media='screen' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockcrawler.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.rockcrawler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcrawler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcrawler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pOUlc-3zW' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2018%2F06%2Frugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2018%2F06%2Frugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v3.0.1" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel="shortcut icon" href="//www.rockcrawler.com/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphonetouch57x57icon.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCandroid72x72icon1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RCiphone114x114icon.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.rockcrawler.com/wp-content/uploads/2015/02/RockCrawler_200x200.png" /><link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2017/01/RCitunes512x512storelisting.png?fit=200%2C200&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.textwidget {
  background-color: #000000;
}
.ob-widget {
  align: center;
  margin: auto;
  background-color: #ffffff;
}


/*
	CSS Migrated from Jetpack:
*/

			</style>
		
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<!--[if IE 7]>
	<link rel='stylesheet' id='font-awesome-ie7'  href='https://www.rockcrawler.com/wp-content/themes/bzine/css/font-awesome-ie7.min.css' type='text/css' media='all' />
	<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
 
<!-- DFP -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

var mappingRCheader = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90]]).
		addSize([750, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
var mappingRCfooter = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90], [970, 90], [970, 250], [768, 1024], [1024, 768], [800, 120]]).
		addSize([850, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
var mappingRCsidebarbottom = googletag.sizeMapping().
     		addSize([1100, 0 ], [[336, 280], [300, 600], [160, 600], [300, 250], [120, 600]]).
		addSize([850, 0 ], [[336, 280], [300, 250]]).
		addSize([0, 0 ], []).
		build();		
var mappingRCsidebartop = googletag.sizeMapping().
		addSize([850, 0 ], [[336, 280], [300, 250], [300, 100]]).
		addSize([0, 0 ], [[300, 250], [300, 100]]).
		build();	
var mappingRCinline = googletag.sizeMapping().
     		addSize([1100, 0 ], [[728, 90], [970, 90], [970, 250]]).
		addSize([850, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
googletag.defineSlot('/1004256/RC-Footer', [[320, 100], [300, 50], [768, 1024], [800, 120], [1024, 768], [970, 90], [320, 50], [728, 90], [300, 100], [468, 60], [300, 75], [970, 250]], 'div-gpt-ad-1414061648927-0').defineSizeMapping(mappingRCfooter).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_160-T1', [[300, 250], [120, 600], [160, 600], [336, 280], [300, 600]], 'div-gpt-ad-1414061648927-1').defineSizeMapping(mappingRCsidebarbottom).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_300-T1', [[300, 250], [336, 280], [300, 100]], 'div-gpt-ad-1414061648927-2').addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_header728-T1', [[728, 90], [320, 100], [300, 50], [300, 100], [468, 60], [300, 75], [320, 50]], 'div-gpt-ad-1414061648927-4').defineSizeMapping(mappingRCheader).addService(googletag.pubads());
googletag.defineSlot('/1004256/RC_Inline', [[728, 90], [320, 100], [300, 50], [300, 100], [468, 60], [970, 90], [300, 250], [300, 75], [320, 50], [970, 250]], 'div-gpt-ad-1418919088194-0').defineSizeMapping(mappingRCinline).addService(googletag.pubads());
<!-- CMG Dashboard -->googletag.defineOutOfPageSlot('/6544/ohn.rockcrawler/CMGDB_OOP1', 'div-gpt-ad-1494877845182-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>
<!-- /DFP -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335279386815144', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=335279386815144&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

</head>
<body class="post-template-default single single-post postid-13760 single-format-standard" id="top" >
<div class="boxed active">
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="wrapper _header_top">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header_top">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- end _header_top -->
	
	<div class="wrapper _header">
		<div class="container">
			<div class="row-fluid">
				<div class="span12 header">
					<h1 class="logo">
						<a href="https://www.rockcrawler.com/" title="RockCrawler.com">
													<img src="//www.rockcrawler.com/forum/styles/RC_2015_header.png" alt="Logo" />
												</a>
					</h1>
											<div class="header_ad">
															<!-- RC_header728-T1 -->
<div id='div-gpt-ad-1414061648927-4' align='center'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-4'); });
</script>
</div>													</div>				</div>
			</div>
		</div>
	</div>	
	
	<div class="wrapper _main_navigation">
		<div class="container main_navigation">
			<div class="row-fluid">
				<div class="span12"><nav id="main-navigation" class="main-navigation"><ul id="menu-navigation" class="nav main-menu"><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/" >Home</a></li>
<li id="menu-item-7686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/" >Forum</a></li>
<li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums" >Gallery</a></li>
<li id="menu-item-7687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/" >Merchandise</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/" >Sponsors</a></li>
</ul></nav>					<div class="smallmenu"><div id="dropmenu"></div></div>
				</div>
			</div>		</div><!-- end main_navigation -->
	</div>
</header><!-- END header--> 
<div class="wrapper _content">
	<div class="container">
		<div class="row-fluid">
			<div class="span12 content">
				<div class="main">
																									
		<div class="post_thumb">
		<div class="mask"></div>
					<img width="496" height="169" src="https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-large size-large wp-post-image" alt="" data-attachment-id="13762" data-permalink="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/image001-23/" data-orig-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?fit=496%2C169&amp;ssl=1" data-orig-size="496,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image001 (23)" data-image-description="" data-medium-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?fit=480%2C164&amp;ssl=1" data-large-file="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?fit=496%2C169&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?fit=496%2C169&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?w=496&amp;ssl=1 496w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?resize=220%2C75&amp;ssl=1 220w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?resize=480%2C164&amp;ssl=1 480w, https://i2.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image001-23.jpg?resize=420%2C143&amp;ssl=1 420w" data-lazy-sizes="(max-width: 496px) 100vw, 496px" />			</div>
	
	<div class="post-13760 post type-post status-publish format-standard has-post-thumbnail hentry category-aftermarket tag-c3-cargo-cover tag-jeep-renegade-bu tag-rugged-ridge">	
		<div class="storycontent">
			<h2 class="_title">RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE</h2>			<p class="panel">
				by <a href="https://www.rockcrawler.com/author/rockcrawler-com/" title="Posts by RockCrawler.com" rel="author">RockCrawler.com</a> /
				<a href="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/#respond">0 Comments</a> /
				3 View  /  
				<a href="https://www.rockcrawler.com/2018/06/26/">June 26, 2018</a>
			</p>
				
			
			<div class="entry">
				<div class="entry_side">
					<div class="author">
						<img alt src="https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-125 photo" height="125" width="125" data-lazy-src="https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=125&#038;d=mm&#038;r=pg" data-lazy-srcset="https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=250&#038;d=mm&#038;r=pg 2x"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=125&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=250&#038;d=mm&#038;r=pg 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript>						<p><a href="https://www.rockcrawler.com/author/rockcrawler-com/" title="Posts by RockCrawler.com" rel="author">RockCrawler.com</a></p>
					</div>
									</div>
			
				<h2 align="center"><i>New C3 Cargo Cover Offers Complete &amp; Configurable Interior Trim Coverage</i></h2>
<p style="font-weight: 400;"><strong>Suwanee, Ga. (June 26, 2017)</strong>&nbsp;–&nbsp;<a href="http://www.omix-ada.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.omix-ada.com/&amp;source=gmail&amp;ust=1530131705083000&amp;usg=AFQjCNGVodRNNP_AnvaDJnGgFyfZM-sMVg">Omix-ADA</a>, a Truck Hero Inc. company and a leading manufacturer of high-quality Jeep®, truck and off-road parts and accessories, today announced the availability of its new&nbsp;<a href="http://www.ruggedridge.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.ruggedridge.com&amp;source=gmail&amp;ust=1530131705083000&amp;usg=AFQjCNH44GivoN_a1vNo4G6oz6EMDpC0Xw">Rugged Ridge</a>&nbsp;C3 Cargo Cover for 2015-2018 Jeep Renegade BU models.<span id="more-13760"></span></p>
<p><img data-attachment-id="13761" data-permalink="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/image006-4/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" data-orig-size="268,237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image006" data-image-description data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" class="aligncenter wp-image-13761" src="https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="400" height="354" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?resize=400%2C354&#038;ssl=1" data-lazy-srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?w=268&amp;ssl=1 268w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?resize=220%2C195&amp;ssl=1 220w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img data-attachment-id="13761" data-permalink="https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/image006-4/" data-orig-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" data-orig-size="268,237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image006" data-image-description="" data-medium-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" data-large-file="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?fit=268%2C237&amp;ssl=1" class="aligncenter wp-image-13761" src="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?resize=400%2C354&#038;ssl=1" alt="" width="400" height="354" srcset="https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?w=268&amp;ssl=1 268w, https://i1.wp.com/www.rockcrawler.com/wp-content/uploads/2018/06/image006.png?resize=220%2C195&amp;ssl=1 220w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></p>
<p style="font-weight: 400;">Built on the same principles of versatility as their popular C3 Cargo Covers for Wrangler JK models, Rugged Ridge has given Renegade owners the ability to protect their vehicles interior cargo space from the wear and tear that SUVs are exposed to during normal use.</p>
<p style="font-weight: 400;">Rugged Ridge C3 Cargo Covers patent-pending design allows for wall-to-wall coverage of the Renegades cargo area, including the rear seat backs, carpet and side panels; adding a layer of protection against costly and unsightly damage. Constructed of heavyweight UV-protected PVC polyester fabric that resists water, the C3’s unique side retention system ensures that the cover stays securely in place, even when loading and unloading cargo.</p>
<p style="font-weight: 400;">The C3 Cargo Covers split fold feature allows for 60/40 rear seat lowering without compromising complete cargo space coverage while an innovative fold-out flap provides a smooth transition over the lift gate threshold for easier loading. The entire C3 Cargo Cover can be removed or reinstalled in minutes for greater functionality.</p>
<p style="font-weight: 400;">The Rugged Ridge C3 Cargo Cover for the Jeep Renegade is backed by an industry-leading five-year limited warranty and is available online and through select Jeep and off-road accessories retailers nationwide.</p>
<p style="font-weight: 400;">For more information about C3 Cargo Covers or any of Rugged Ridge’s complete line of high-quality Jeep and off-road parts, or to find an authorized retailer, please contact Rugged Ridge at 770-614-6101 or visit&nbsp;<a href="http://www.ruggedridge.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.RuggedRidge.com&amp;source=gmail&amp;ust=1530131705083000&amp;usg=AFQjCNEdWkAtLG8Ya7LjYePf_s9uXT1pww">www.RuggedRidge.com</a></p>
<table style="font-weight: 400;">
<tbody>
<tr>
<td width="121"><strong>Part No.</strong></td>
<td width="402"><strong>Description</strong></td>
<td width="115"><strong>MSRP</strong></td>
</tr>
<tr>
<td width="121">13260.07</td>
<td width="402">C3 Cargo Cover; 15-18 Jeep Renegade BU</td>
<td width="115">$188.80</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p style="font-weight: 400;"><strong><u>ABOUT OMIX-ADA, INC.</u></strong></p>
<p style="font-weight: 400;">Omix-ADA®, Inc. is the world’s largest independent manufacturer and wholesaler of Jeep®, truck and off-road parts, accessories and floor liners. For two decades, Omix-ADA has designed, tested and manufactured more than 20,000 of the highest quality restoration and replacement parts and accessories. The Omix-ADA family of brands, Rugged Ridge® and Alloy USA®, are distributed throughout the USA and in more than 90 countries worldwide. For more information, please call Omix-ADA, headquartered in Suwanee, GA at 770-614-6101 or visit&nbsp;<a href="http://www.omix-ada.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.omix-ada.com&amp;source=gmail&amp;ust=1530131705083000&amp;usg=AFQjCNGOSpoqszPgvGSRnXwA4P9D9YI3kw">http://www.omix-ada.com</a>.&nbsp;&nbsp;</p>
<p style="font-weight: 400;">Omix-ADA is a subsidiary of Truck Hero whose product offering includes: hard and soft truck bed covers, truck caps, bed liners, floor liners, steps, suspension kits, Jeep® parts and off-road accessories. Truck Hero’s industry leading family of brands includes Advantage, A.R.E., BAK, BedRug, Extang, Husky Liners, N-FAB, Omix-ADA, Retrax, Rugged Liner, Rugged Ridge, Superlift, TruXedo, UnderCover and an online retailer, RealTruck. Jeep® is a registered trademark of FCA USA LLC.&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="clearfix"></div>
				<div class="post_panel">
					<div class="post_tags"><i class="icon-tag"></i> <a href="https://www.rockcrawler.com/tag/c3-cargo-cover/" rel="tag">C3 Cargo Cover</a>, <a href="https://www.rockcrawler.com/tag/jeep-renegade-bu/" rel="tag">Jeep Renegade BU</a>, <a href="https://www.rockcrawler.com/tag/rugged-ridge/" rel="tag">Rugged Ridge</a></div> 
					<div class="share">
	<span class="pull-left">Share this Post :</span>
	<ul class="social_share"><li><a class="mtc_social_icon2"  onclick="social_share('http://www.facebook.com/sharer.php?u=https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/')" href="javascript:void(0);" title="Facebook"><i class="icon-facebook"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('https://plus.google.com/share?url=https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/')" href="javascript:void(0);" title="Google+"><i class="icon-google-plus"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://twitter.com/intent/tweet?url=https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/')" href="javascript:void(0);" title="Twitter"><i class="icon-twitter"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  onclick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/')" href="javascript:void(0);" title="Linkedin"><i class="icon-linkedin"></i>&nbsp;</a></li><li><a class="mtc_social_icon2"  href="mailto:?subject=RUGGED RIDGE EXPANDS ITS LINE OF CARGO AREA PROTECTION FOR 2015-2018 JEEP RENEGADE&body=https://www.rockcrawler.com/2018/06/rugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade/" title="Email"><i class="icon-envelope-alt"></i>&nbsp;</a></li></ul></div>				</div>
			</div>	
		</div>
		
		<div class="storycontent">
				
<p class="must-log-in">You must <a href="https://www.rockcrawler.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2018%2F06%2Frugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> <div class="spacer"></div>
		</div>
	</div>
												
										
				</div><!-- end main -->	
				
				<!-- SIDEBAR -->
<div class="sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
			<aside id="text-47" class="widget widget_text">			<div class="textwidget"><div id='div-gpt-ad-1414061648927-2' align='center'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-2'); });
</script>
</div>
</div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="witgetsearch" action="https://www.rockcrawler.com/">
    <div class="input-append">
		<input type="text" value=""  placeholder="SEARCH HERE..." name="s" id="s" />
		<button class="btn btn-primary" type="submit">Search</button>
    </div>
</form>   </aside><aside id="text-49" class="widget widget_text">			<div class="textwidget"><p><script src="https://cdnapisec.kaltura.com/p/1897241/sp/189724100/embedIframeJs/uiconf_id/30645611/partner_id/1897241"></script></p>
<div id="kaltura_player_1473963766" style="width: 300px; height: 282px;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<p><span itemprop="name" content=""></span><br />
<span itemprop="description" content=""></span><br />
<span itemprop="duration" content=""></span><br />
<span itemprop="thumbnail" content=""></span><br />
<span itemprop="width" content="300"></span><br />
<span itemprop="height" content="282"></span>
</div>
<p><script>
kWidget.embed({
  "targetId": "kaltura_player_1473963766",
  "wid": "_1897241",
  "uiconf_id": 30645611,
  "flashvars": {
    "googleAnalytics": {
       "plugin": true,
	"urchinCode": "UA-66071070-52"
    },
    "streamerType": "auto",
    "playlistAPI.kpl0Id": "1_u56md7c9",
    "watermark": {
       "img": "https://k.cdn.carbontv.com/image-assets/coachmark_stacked.png",
       "href": "https://www.carbontv.com/channels/general-outdoors/"
	},
	"IframeCustomPluginCss1": "https://cdn.carbontv.com/kaltura-player-files/chad.css"
       },
  "cache_st": 1473963766
});
</script></p>
</div>
		</aside><aside id="text-48" class="widget widget_text">			<div class="textwidget"><div id='div-gpt-ad-1414061648927-1' align='center'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-1'); });
</script>
</div>
</div>
		</aside>	</div><!-- END SIDEBAR --><div class="spacer"></div>					
			</div>
		</div>
	</div>
</div>

<footer itemscope="" itemtype="http://schema.org/WPFooter">

<!-- RC-Footer -->
<div id='div-gpt-ad-1414061648927-0' align='center' style='display:inline; background-color:black; padding: 5px; bottom-padding: 100px;' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414061648927-0'); });
</script>
</div>

<!-- AdSense RockCrawler Matched Responsive -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1374792761471075"
     data-ad-slot="3279276754"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	<div class="wrapper _footer">
	<div class="container container-footer-2col">
		<div class="row-fluid">
			<div class="span6">
									<aside id="archives-4" class="widget widget_footer widget_footer4 widget_archive"><h2 class="widget_title"><span class="outer">RockCrawler Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-4"><span class="outer">RockCrawler Archives</span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.rockcrawler.com/2018/06/'> June 2018 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2018/05/'> May 2018 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://www.rockcrawler.com/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2017/11/'> November 2017 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2017/10/'> October 2017 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.rockcrawler.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://www.rockcrawler.com/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='https://www.rockcrawler.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/11/'> November 2016 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2016/10/'> October 2016 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2016/06/'> June 2016 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='https://www.rockcrawler.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2016/01/'> January 2016 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2015/10/'> October 2015 &nbsp;(46)</option>
	<option value='https://www.rockcrawler.com/2015/09/'> September 2015 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2015/08/'> August 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2015/07/'> July 2015 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2015/06/'> June 2015 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2015/05/'> May 2015 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2015/03/'> March 2015 &nbsp;(48)</option>
	<option value='https://www.rockcrawler.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2015/01/'> January 2015 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2014/12/'> December 2014 &nbsp;(27)</option>
	<option value='https://www.rockcrawler.com/2014/11/'> November 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/10/'> October 2014 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2014/09/'> September 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://www.rockcrawler.com/2014/06/'> June 2014 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='https://www.rockcrawler.com/2014/04/'> April 2014 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2014/02/'> February 2014 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2014/01/'> January 2014 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2013/11/'> November 2013 &nbsp;(22)</option>
	<option value='https://www.rockcrawler.com/2013/10/'> October 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/08/'> August 2013 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://www.rockcrawler.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://www.rockcrawler.com/2013/05/'> May 2013 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2013/04/'> April 2013 &nbsp;(23)</option>
	<option value='https://www.rockcrawler.com/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2013/02/'> February 2013 &nbsp;(35)</option>
	<option value='https://www.rockcrawler.com/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://www.rockcrawler.com/2012/12/'> December 2012 &nbsp;(6)</option>
	<option value='https://www.rockcrawler.com/2012/11/'> November 2012 &nbsp;(18)</option>
	<option value='https://www.rockcrawler.com/2012/10/'> October 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2012/08/'> August 2012 &nbsp;(13)</option>
	<option value='https://www.rockcrawler.com/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.rockcrawler.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/05/'> May 2012 &nbsp;(17)</option>
	<option value='https://www.rockcrawler.com/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='https://www.rockcrawler.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2012/02/'> February 2012 &nbsp;(28)</option>
	<option value='https://www.rockcrawler.com/2012/01/'> January 2012 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2011/12/'> December 2011 &nbsp;(31)</option>
	<option value='https://www.rockcrawler.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/10/'> October 2011 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2011/09/'> September 2011 &nbsp;(40)</option>
	<option value='https://www.rockcrawler.com/2011/08/'> August 2011 &nbsp;(30)</option>
	<option value='https://www.rockcrawler.com/2011/07/'> July 2011 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2011/06/'> June 2011 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2011/05/'> May 2011 &nbsp;(34)</option>
	<option value='https://www.rockcrawler.com/2011/04/'> April 2011 &nbsp;(33)</option>
	<option value='https://www.rockcrawler.com/2011/03/'> March 2011 &nbsp;(39)</option>
	<option value='https://www.rockcrawler.com/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='https://www.rockcrawler.com/2010/12/'> December 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/11/'> November 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='https://www.rockcrawler.com/2010/09/'> September 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/08/'> August 2010 &nbsp;(29)</option>
	<option value='https://www.rockcrawler.com/2010/07/'> July 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/06/'> June 2010 &nbsp;(24)</option>
	<option value='https://www.rockcrawler.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://www.rockcrawler.com/2010/04/'> April 2010 &nbsp;(19)</option>
	<option value='https://www.rockcrawler.com/2010/03/'> March 2010 &nbsp;(36)</option>
	<option value='https://www.rockcrawler.com/2010/02/'> February 2010 &nbsp;(26)</option>
	<option value='https://www.rockcrawler.com/2010/01/'> January 2010 &nbsp;(16)</option>
	<option value='https://www.rockcrawler.com/2009/11/'> November 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://www.rockcrawler.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2006/09/'> September 2006 &nbsp;(1)</option>
	<option value='https://www.rockcrawler.com/2003/04/'> April 2003 &nbsp;(2)</option>
	<option value='https://www.rockcrawler.com/2002/01/'> January 2002 &nbsp;(1)</option>

		</select>
		</aside><aside id="text-22" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align="left">
<h4>ARCHIVE ARTICLES</h4>
<h5>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/features/index.asp" target="_blank">Features</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/trailreports/index.asp" target="_blank">Trail Reports</a><br/>
&nbsp; &nbsp; &nbsp; &nbsp; <a href="https://www.rockcrawler.com/techreports/index.asp" target="_blank">Tech Reports</a>
</h5>
</div></div>
		</aside><aside id="text-34" class="widget widget_footer widget_footer4 widget_text">			<div class="textwidget"><div align='left' style='background-color:transparent;' ><a href="https://www.rockcrawler.com/merchandise/" target="_self"><img src="https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt="Free Rockcrawler.com Sticker" width="165" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png?resize=165%2C90&#038;ssl=1"><noscript><img src="https://i0.wp.com/www.rockcrawler.com/graphics/bumpersticker/bumpersticker_2003.png?resize=165%2C90&#038;ssl=1" alt="Free Rockcrawler.com Sticker" width="165" height="90"  data-recalc-dims="1"></noscript></a></div></div>
		</aside>							</div>
			<div class="span6">
									<aside id="tag_cloud-2" class="widget widget_footer widget_footer4 widget_tag_cloud"><h2 class="widget_title"><span class="outer">Tags</span></h2><div class="tagcloud"><a href="https://www.rockcrawler.com/tag/arb/" class="tag-cloud-link tag-link-1855 tag-link-position-1" style="font-size: 14px;">ARB USA</a>
<a href="https://www.rockcrawler.com/tag/baja-1000/" class="tag-cloud-link tag-link-24 tag-link-position-2" style="font-size: 14px;">Baja 1000</a>
<a href="https://www.rockcrawler.com/tag/best-in-the-desert/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 14px;">Best in the Desert (BITD)</a>
<a href="https://www.rockcrawler.com/tag/bfg/" class="tag-cloud-link tag-link-67 tag-link-position-4" style="font-size: 14px;">BFGoodrich</a>
<a href="https://www.rockcrawler.com/tag/bfgoodrich-tires/" class="tag-cloud-link tag-link-1724 tag-link-position-5" style="font-size: 14px;">BFGoodrich Tires</a>
<a href="https://www.rockcrawler.com/tag/bower-power-hour/" class="tag-cloud-link tag-link-1808 tag-link-position-6" style="font-size: 14px;">Bower Power Hour</a>
<a href="https://www.rockcrawler.com/tag/charlene-bower/" class="tag-cloud-link tag-link-1112 tag-link-position-7" style="font-size: 14px;">Charlene Bower</a>
<a href="https://www.rockcrawler.com/tag/dirt-riot/" class="tag-cloud-link tag-link-1889 tag-link-position-8" style="font-size: 14px;">Dirt Riot</a>
<a href="https://www.rockcrawler.com/tag/fox-racing-shox/" class="tag-cloud-link tag-link-344 tag-link-position-9" style="font-size: 14px;">FOX Racing Shox</a>
<a href="https://www.rockcrawler.com/tag/gearwrench/" class="tag-cloud-link tag-link-250 tag-link-position-10" style="font-size: 14px;">GearWrench</a>
<a href="https://www.rockcrawler.com/tag/general-tire/" class="tag-cloud-link tag-link-267 tag-link-position-11" style="font-size: 14px;">General Tire</a>
<a href="https://www.rockcrawler.com/tag/icon-vehicle-dynamics/" class="tag-cloud-link tag-link-1435 tag-link-position-12" style="font-size: 14px;">ICON Vehicle Dynamics</a>
<a href="https://www.rockcrawler.com/tag/jason-scherer/" class="tag-cloud-link tag-link-360 tag-link-position-13" style="font-size: 14px;">Jason Scherer</a>
<a href="https://www.rockcrawler.com/tag/jeep/" class="tag-cloud-link tag-link-1857 tag-link-position-14" style="font-size: 14px;">Jeep</a>
<a href="https://www.rockcrawler.com/tag/jeep-jk-wrangler/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 14px;">Jeep JK Wrangler</a>
<a href="https://www.rockcrawler.com/tag/jeep-tj-wrangler/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 14px;">Jeep TJ Wrangler</a>
<a href="https://www.rockcrawler.com/tag/johnson-valley-ohv/" class="tag-cloud-link tag-link-400 tag-link-position-17" style="font-size: 14px;">Johnson Valley OHV</a>
<a href="https://www.rockcrawler.com/tag/jt-taylor/" class="tag-cloud-link tag-link-203 tag-link-position-18" style="font-size: 14px;">JT Taylor</a>
<a href="https://www.rockcrawler.com/tag/king-of-the-hammers/" class="tag-cloud-link tag-link-1864 tag-link-position-19" style="font-size: 14px;">King of the Hammers (KOH)</a>
<a href="https://www.rockcrawler.com/tag/king-shocks/" class="tag-cloud-link tag-link-256 tag-link-position-20" style="font-size: 14px;">King Shocks</a>
<a href="https://www.rockcrawler.com/tag/lucas-oil-off-road-racing-series/" class="tag-cloud-link tag-link-63 tag-link-position-21" style="font-size: 14px;">Lucas Oil Off-Road Racing Series (LOORS)</a>
<a href="https://www.rockcrawler.com/tag/makita-tools/" class="tag-cloud-link tag-link-106 tag-link-position-22" style="font-size: 14px;">Makita Tools</a>
<a href="https://www.rockcrawler.com/tag/mastercraft-safety/" class="tag-cloud-link tag-link-254 tag-link-position-23" style="font-size: 14px;">MasterCraft Safety</a>
<a href="https://www.rockcrawler.com/tag/mickey-thompson-performance-tires-wheels/" class="tag-cloud-link tag-link-346 tag-link-position-24" style="font-size: 14px;">Mickey Thompson Performance Tires &amp; Wheels</a>
<a href="https://www.rockcrawler.com/tag/mint-400/" class="tag-cloud-link tag-link-126 tag-link-position-25" style="font-size: 14px;">Mint 400</a>
<a href="https://www.rockcrawler.com/tag/nitto-tire/" class="tag-cloud-link tag-link-1046 tag-link-position-26" style="font-size: 14px;">Nitto Tire</a>
<a href="https://www.rockcrawler.com/tag/off-road-expo/" class="tag-cloud-link tag-link-224 tag-link-position-27" style="font-size: 14px;">Off-Road Expo</a>
<a href="https://www.rockcrawler.com/tag/omix-ada/" class="tag-cloud-link tag-link-936 tag-link-position-28" style="font-size: 14px;">Omix-Ada</a>
<a href="https://www.rockcrawler.com/tag/raceline-wheels/" class="tag-cloud-link tag-link-196 tag-link-position-29" style="font-size: 14px;">Raceline Wheels</a>
<a href="https://www.rockcrawler.com/tag/rancho/" class="tag-cloud-link tag-link-159 tag-link-position-30" style="font-size: 14px;">Rancho</a>
<a href="https://www.rockcrawler.com/tag/robby-gordon/" class="tag-cloud-link tag-link-874 tag-link-position-31" style="font-size: 14px;">Robby Gordon</a>
<a href="https://www.rockcrawler.com/tag/rob-maccachren/" class="tag-cloud-link tag-link-363 tag-link-position-32" style="font-size: 14px;">Rob MacCachren</a>
<a href="https://www.rockcrawler.com/tag/rockstar-energy-drink/" class="tag-cloud-link tag-link-107 tag-link-position-33" style="font-size: 14px;">ROCKSTAR Energy Drink</a>
<a href="https://www.rockcrawler.com/tag/rough-country/" class="tag-cloud-link tag-link-14 tag-link-position-34" style="font-size: 14px;">Rough Country</a>
<a href="https://www.rockcrawler.com/tag/rugged-ridge/" class="tag-cloud-link tag-link-935 tag-link-position-35" style="font-size: 14px;">Rugged Ridge</a>
<a href="https://www.rockcrawler.com/tag/score/" class="tag-cloud-link tag-link-25 tag-link-position-36" style="font-size: 14px;">SCORE International Off-Road Racing</a>
<a href="https://www.rockcrawler.com/tag/sema/" class="tag-cloud-link tag-link-12 tag-link-position-37" style="font-size: 14px;">SEMA</a>
<a href="https://www.rockcrawler.com/tag/shannon-campbell/" class="tag-cloud-link tag-link-345 tag-link-position-38" style="font-size: 14px;">Shannon Campbell</a>
<a href="https://www.rockcrawler.com/tag/torchmate-racing/" class="tag-cloud-link tag-link-241 tag-link-position-39" style="font-size: 14px;">Torchmate Racing</a>
<a href="https://www.rockcrawler.com/tag/trail-gear/" class="tag-cloud-link tag-link-75 tag-link-position-40" style="font-size: 14px;">Trail-Gear</a>
<a href="https://www.rockcrawler.com/tag/ultra4/" class="tag-cloud-link tag-link-1868 tag-link-position-41" style="font-size: 14px;">Ultra4</a>
<a href="https://www.rockcrawler.com/tag/vegas-to-reno/" class="tag-cloud-link tag-link-71 tag-link-position-42" style="font-size: 14px;">Vegas to Reno</a>
<a href="https://www.rockcrawler.com/tag/w-e-rock/" class="tag-cloud-link tag-link-1869 tag-link-position-43" style="font-size: 14px;">W.E. Rock</a>
<a href="https://www.rockcrawler.com/tag/warn-industries/" class="tag-cloud-link tag-link-55 tag-link-position-44" style="font-size: 14px;">Warn Industries</a>
<a href="https://www.rockcrawler.com/tag/yokohama/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 14px;">Yokohama Tire Corporation</a></div>
</aside>							</div>
		</div>
	</div>
</div>	
		<div class="wrapper _copy">
		<div class="container">
			<div class="row-fluid">
								<div class="span6">
								<nav id="footer-navigation" class="footer-navigation"><ul id="menu-navigation-1" class="nav main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7684"><a href="https://www.rockcrawler.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="https://www.rockcrawler.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="//www.rockcrawler.com/forum/media/albums">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7687"><a href="https://www.rockcrawler.com/merchandise/">Merchandise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="https://www.rockcrawler.com/sponsors/">Sponsors</a></li>
</ul></nav>					<div class="clearfix"></div>
					<div class="credits">
						RockCrawlerMag - Covering the World, One Rock at a Time!					</div>	
				</div>
								<div class="span6">
					<div class="social_media"><ul class="socmed"><li><a target="_blank" class="social_icon_facebook" href="https://www.facebook.com/RockCrawlerMag" title="Facebook"><i class="icon icon-facebook"></i></a></li><li><a target="_blank" class="social_icon_twitter" href="https://twitter.com/rockcrawlermag" title="Twitter"><i class="icon icon-twitter"></i></a></li><li><a target="_blank" class="social_icon_instagram" href="https://instagram.com/rockcrawlermag/" title="Instagram"><i class="icon icon-instagram"></i></a></li><li><a target="_blank" class="social_icon_pinterest" href="https://www.pinterest.com/rockcrawlermag/" title="Pinterest"><i class="icon icon-pinterest"></i></a></li><li><a target="_blank" class="social_icon_google_plus_sign" href="https://plus.google.com/+Rockcrawler" title="Circle G+"><i class="icon icon-google-plus-sign"></i></a></li></ul></div>				</div>
							</div>
		</div>
	</div>
	
</footer>
</div><!-- end boxed -->
<!-- ngg_resource_manager_marker --><!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-11318793-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:3221687276,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Aftermarket&quot;],&quot;a&quot;:[2,&quot;RockCrawler.com&quot;],&quot;t&quot;:[3,&quot;C3 Cargo Cover,Jeep Renegade BU,Rugged Ridge&quot;],&quot;y&quot;:[4,2018],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e29604f9a0db2a0c185219cf2699dcd0';
hf4V='12e71e39a4b8b3c281a82188d9591170';
cm4S="form[action='https://www.rockcrawler.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-ed42adbb48e5467eaf9882827a405058">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11318793-1', 'auto');
  ga('send', 'pageview');

</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-9eOBJ7NudX-Es",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-9eOBJ7NudX-Es.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzineAjax = {"postID":"13760","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine-ajax.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtcRating = {"ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/mtc-rating-sys.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/selectnav.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.ticker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bootstrap.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.bxslider.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.carouFredSel.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.fancybox.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/jquery.sticky.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/fluidvids.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/waypoints.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bzine = {"news_ticker_animation":"reveal","slider_effect":"directscroll","slider_timeoutDuration":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/themes/bzine/js/bzine.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.rockcrawler.com\/wp-admin\/admin-ajax.php","nonce":"e0ff664490","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.rockcrawler.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockcrawler.com%2F2018%2F06%2Frugged-ridge-expands-its-line-of-cargo-area-protection-for-2015-2018-jeep-renegade%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'12132978',post:'13760',tz:'-5',srv:'www.rockcrawler.com'} ]);
	_stq.push([ 'clickTrackerInit', '12132978', '13760' ]);
</script>
<div id="back-top"><a href="#top"><i class="icon-angle-up"></i></a></div></body></html>		