
	






	
	
		
		


	





<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thxpress_wrapper"
	data-container-key=""
	data-content-key=""
	data-logged-in="false"
	data-cookie-prefix="xf_"
	class="XenBase ForumStyleClassic logged-out has-no-js template-thxpress_wrapper"
	 data-run-jobs="">
<head>

	<!-- Remote Header -->
	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />
<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="p:domain_verify" content="3b907f06337b4c37afa0fd9c8691c679" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yokohama Tire Names Two New Off-road Drivers for the 2020 Season &bull; RockCrawler.com" />
<meta property="og:description" content="Justin Lofton (Trophy Truck) and Levi Shirley (Ultra4 4400 class) will compete on purpose-built GEOLANDAR® M/T-Spec R race tires SANTA ANA, CA – (Jan. 22, 2020) – Two new drivers are part of Yokohama Tire’s 2020 off-road racing roster. Three-time Mint 400 winner Justin Lofton is Yokohama’s new Trophy Truck driver and Levi Shirley is taking &hellip; Read more…" />
<meta property="og:url" content="https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/" />
<meta property="og:site_name" content="RockCrawler.com" />
<meta property="article:publisher" content="https://www.facebook.com/RockCrawlerMag" />
<meta property="article:tag" content="GEOLANDAR® M/T-Spec R" />
<meta property="article:tag" content="Yokohama Tire Corporation" />
<meta property="article:section" content="Press Release" />
<meta property="article:published_time" content="2020-01-25T19:40:42+00:00" />
<meta property="article:modified_time" content="2020-01-25T19:40:48+00:00" />
<meta property="og:updated_time" content="2020-01-25T19:40:48+00:00" />
<meta property="fb:app_id" content="186308171759" />
<meta property="og:image" content="https://www.rockcrawler.com/wp-content/uploads/2020/01/2020-Yokohama-off-road-team-600x399.jpg" />
<meta property="og:image:secure_url" content="https://www.rockcrawler.com/wp-content/uploads/2020/01/2020-Yokohama-off-road-team-600x399.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Justin Lofton (Trophy Truck) and Levi Shirley (Ultra4 4400 class) will compete on purpose-built GEOLANDAR® M/T-Spec R race tires SANTA ANA, CA – (Jan. 22, 2020) – Two new drivers are part of Yokohama Tire’s 2020 off-road racing roster. Three-time Mint 400 winner Justin Lofton is Yokohama’s new Trophy Truck driver and Levi Shirley is taking &hellip; Read more…" />
<meta name="twitter:title" content="Yokohama Tire Names Two New Off-road Drivers for the 2020 Season &bull; RockCrawler.com" />
<meta name="twitter:site" content="@RockCrawlerMag" />
<meta name="twitter:image" content="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2020/01/2020-Yokohama-off-road-team.jpg?fit=2400%2C1597&#038;ssl=1" />
<meta name="twitter:creator" content="@rockcrawlermag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rockcrawler.com/#organization","name":"RockCrawler","url":"https://www.rockcrawler.com/","sameAs":["https://www.facebook.com/RockCrawlerMag","https://instagram.com/rockcrawlermag/","https://www.pinterest.com/rockcrawlermag/","https://twitter.com/RockCrawlerMag"],"logo":{"@type":"ImageObject","@id":"https://www.rockcrawler.com/#logo","url":"https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"RockCrawler"},"image":{"@id":"https://www.rockcrawler.com/#logo"}},{"@type":"WebSite","@id":"https://www.rockcrawler.com/#website","url":"https://www.rockcrawler.com/","name":"RockCrawler.com","description":"Covering the world, one rock at a time!","publisher":{"@id":"https://www.rockcrawler.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.rockcrawler.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#primaryimage","url":"https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2020/01/2020-Yokohama-off-road-team.jpg?fit=2400%2C1597&ssl=1","width":2400,"height":1597},{"@type":"WebPage","@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#webpage","url":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/","inLanguage":"en-US","name":"Yokohama Tire Names Two New Off-road Drivers for the 2020 Season &bull; RockCrawler.com","isPartOf":{"@id":"https://www.rockcrawler.com/#website"},"primaryImageOfPage":{"@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#primaryimage"},"datePublished":"2020-01-25T19:40:42+00:00","dateModified":"2020-01-25T19:40:48+00:00"},{"@type":"Article","@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#article","isPartOf":{"@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#webpage"},"author":{"@id":"https://www.rockcrawler.com/#/schema/person/afdee13a61ea4c2aa724069d2f55220b"},"headline":"Yokohama Tire Names Two New Off-road Drivers for the 2020 Season","datePublished":"2020-01-25T19:40:42+00:00","dateModified":"2020-01-25T19:40:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#webpage"},"publisher":{"@id":"https://www.rockcrawler.com/#organization"},"image":{"@id":"https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/#primaryimage"},"keywords":"GEOLANDAR\u00ae M/T-Spec R,Yokohama Tire Corporation","articleSection":"Press Release"},{"@type":["Person"],"@id":"https://www.rockcrawler.com/#/schema/person/afdee13a61ea4c2aa724069d2f55220b","name":"RockCrawler.com","image":{"@type":"ImageObject","@id":"https://www.rockcrawler.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed42adbb48e5467eaf9882827a405058?s=96&d=blank&r=pg","caption":"RockCrawler.com"},"sameAs":["https://twitter.com/rockcrawlermag"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Feed" href="https://www.rockcrawler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Comments Feed" href="https://www.rockcrawler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockCrawler.com &raquo; Yokohama Tire Names Two New Off-road Drivers for the 2020 Season Comments Feed" href="https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='xpress_wp_admin_style-css'  href='https://www.rockcrawler.com/forum/css.php?css=public%3Athxpress_avatars.less&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.rockcrawler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcrawler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcrawler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pOUlc-3J9' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2020%2F01%2Fyokohama-tire-names-two-new-off-road-drivers-for-the-2020-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockcrawler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcrawler.com%2F2020%2F01%2Fyokohama-tire-names-two-new-off-road-drivers-for-the-2020-season%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v3.2.23" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.rockcrawler.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="pingback" href="https://www.rockcrawler.com/xmlrpc.php">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2018/12/RockCrawler_200x200.png?fit=200%2C200&#038;ssl=1" />

	<!-- Remote Header END -->

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">

	
	
	

	<title>Yokohama Tire Names Two New Off-road Drivers for the 2020 Season • RockCrawler.com | RockCrawler Forum</title>

	

	
		
	
	
	<meta property="og:site_name" content="RockCrawler Forum" />


	
	
		
	
	
	
		<meta property="og:title" content="Yokohama Tire Names Two New Off-road Drivers for the 2020 Season • RockCrawler.com" />
		<meta property="twitter:title" content="Yokohama Tire Names Two New Off-road Drivers for the 2020 Season •..." />
	


	
	
	

	
		<meta name="theme-color" content="#272727" />
	

	
	

	
	<link rel="preload" href="https://www.rockcrawler.com/forum/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="https://www.rockcrawler.com/forum/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="https://www.rockcrawler.com/forum/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="https://www.rockcrawler.com/forum/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=27&amp;l=1&amp;d=1578916132&amp;k=3e63af46c8daf2c7e99a06d94ef21225b3e79c4f" />

	<link rel="stylesheet" href="https://www.rockcrawler.com/forum/css.php?css=public%3ACMTV_QT_questions_only_forums.less%2Cpublic%3ACMTV_QT_thread_view.less%2Cpublic%3Aalnb_navigation.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Athxpress.less%2Cpublic%3Athxpress_thread.less%2Cpublic%3Athxpress_xf.less%2Cpublic%3Aextra.less&amp;s=27&amp;l=1&amp;d=1578916132&amp;k=ffb66a3d90a38b3f498755eff82243b8279f157a" />




	
		<script src="https://www.rockcrawler.com/forum/js/xf/preamble.min.js?_v=8b42904e"></script>
	


	
		<link rel="icon" type="image/png" href="https://rockcrawler.com/forum/logo/RockCrawler_36x36.png" sizes="32x32" />
	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11318793-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-11318793-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>

	
	<meta name="msvalidate.01" content="903BF15183AC88CA69CBCCB74FA3088E" />
<meta name="google-site-verification" content="lu1cw4548HOZO7c-A__NYqyZipc0nqfcmciA1l5Uei8" />

<!-- AutoAds --><script data-ad-client="ca-pub-1374792761471075" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	var REFRESH_KEY = 'refresh';
	var REFRESH_VALUE = 'true';
var mappingRCheader = googletag.sizeMapping().
		addSize([990, 0], [[970, 250], [970, 90], [728, 90]]).  
		addSize([740, 0], [728, 90]). 
		addSize([475, 0], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]). 
		addSize([0, 0], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]). 
		build();		
var mappingRCfooter = googletag.sizeMapping().
		addSize([990, 0], [[728, 90], [970, 90], [970, 250], [768, 1024], [1024, 768], [800, 120]]).  
		addSize([740, 0], [728, 90]). 
		addSize([475, 0], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]). 
		addSize([0, 0], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]). 
		build();
var mappingRCsidebarb = googletag.sizeMapping().
     	addSize([1100, 0 ], [[336, 280], [300, 600], [160, 600], [300, 250], [120, 600], [320, 480], [250, 250]]).
		addSize([850, 0 ], [[336, 280], [320, 480], [300, 250], [250, 250]]).
		addSize([0, 0 ], [[300, 250], [250, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();		
var mappingRCsidebart = googletag.sizeMapping().
		addSize([850, 0 ], [[300, 250], [336, 280], [300, 100]]).
		addSize([0, 0 ], [[300, 250], [320, 100], [320, 50], [300, 100], [300, 75], [300, 50]]).
		build();	
var mappingRCinline = googletag.sizeMapping().
     	addSize([1100, 0 ], [[728, 90], [970, 90], [970, 250], [768, 1024], [1024, 768], [800, 120]]).
		addSize([850, 0 ], [[320, 100], [320, 50], [300, 100], [300, 75], [300, 50], [468, 60]]).
		addSize([0, 0 ], [[300, 250], [320, 100], [320, 50], [300, 75], [300, 100], [300, 50]]).
		build();
    googletag.defineSlot('/1004256/RC_header728-T1', [[300, 250], [300, 100], [300, 50], [728, 90], [300, 75], [320, 100], [320, 50], [468, 60], [970, 90]], 'div-gpt-ad-1516818188621-0').defineSizeMapping(mappingRCheader).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1004256/RC-Footer', [[300, 250], [300, 100], [728, 90], [320, 50], [970, 90], [768, 1024], [800, 120], [300, 50], [1024, 768], [300, 75], [970, 250], [320, 100], [468, 60]], 'div-gpt-ad-1516818188621-1').defineSizeMapping(mappingRCfooter).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1004256/RC_160-T1', [[300, 600], [160, 600], [120, 600], [300, 1050], [300, 250], [336, 280]], 'div-gpt-ad-1516818188621-2').defineSizeMapping(mappingRCsidebarb).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1004256/RC_300-T1', [[300, 250], [336, 280], [300, 100]], 'div-gpt-ad-1516818188621-3').defineSizeMapping(mappingRCsidebart).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1004256/RC_Inline', [[300, 250], [300, 100], [300, 50], [728, 90], [970, 250], [320, 100], [320, 50], [468, 60], [970, 90]], 'div-gpt-ad-1516818188621-4').defineSizeMapping(mappingRCinline).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    // Number of seconds to wait after the slot becomes viewable.
	var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
	googletag.pubads().addEventListener('impressionViewable', function(event) {
    var slot = event.slot;
    if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
      setTimeout(function() {
        googletag.pubads().refresh([slot]);
      }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
	 }
	});	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body data-template="thxpress_wrapper" class=" post-template-default single single-post postid-14331 single-format-standard">

	<script class="js-XPressSearchSetup" type="application/json">
	{"url":"https:\/\/rockcrawler.com"}
</script>


<div class="p-pageWrapper" id="top">




	
<div class="xb-page-wrapper">
	
	
	
	<div class="xb-main-wrapper">
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="https://www.rockcrawler.com/forum/">
					
										
					<img src="https://www.rockcrawler.com/forum/logo/RockCrawler_header.png"
						alt="RockCrawler Forum"
						 />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">

	
	




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo">
				<a href="https://www.rockcrawler.com/forum/">
							
					<img src="https://www.rockcrawler.com/forum/logo/RockCrawler_header.png"
						alt="RockCrawler Forum" class="logo-desktop"
					 />
					
						<img src="https://rockcrawler.com/forum/logo/RockCrawler_36x36.png" alt="RockCrawler Forum" class="logo-mobile" />
					
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
						
					
						<li>
							
	<div class="p-navEl is-selected" >
		

			
	
	<a href="https://www.rockcrawler.com"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				data-arrow-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					<!--<h4 class="menu-header">Forums</h4>-->
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/whats-new/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">What's new</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				data-arrow-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					<!--<h4 class="menu-header">What's new</h4>-->
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgWhatsNewNewMedia">New media</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media-comments/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/media/albums/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="xfmg">Media</a>


			<a data-xf-key="4"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				data-arrow-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					<!--<h4 class="menu-header">Media</h4>-->
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgNewMedia">New media</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/whats-new/media-comments/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="xfmgNewComments">New comments</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/search/?type=xfmg_media"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="xfmgSearchMedia">Search media</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="https://www.rockcrawler.com/forum/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="5"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				data-arrow-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					<!--<h4 class="menu-header">Members</h4>-->
					
						
	
	
	<a href="https://www.rockcrawler.com/forum/members/list/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="registeredMembers">Registered members</a>

	

					
						
	
	
	<a href="https://www.rockcrawler.com/forum/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="https://www.rockcrawler.com/forum/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" rel="nofollow" data-xf-click="overlay">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="https://www.rockcrawler.com/forum/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" rel="nofollow" data-xf-click="overlay">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="https://www.rockcrawler.com/forum/whats-new/"
						
	


	class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"

						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="https://www.rockcrawler.com/forum/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="https://www.rockcrawler.com/forum/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text">By:</span>
										<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="https://www.rockcrawler.com/forum/search/" class="button" rel="nofollow"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1579986694,aede48b23c32c5226818c60725450454" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks p-sectionLinks--empty"></div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="https://www.rockcrawler.com/forum/login/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="https://www.rockcrawler.com/forum/register/" class="offCanvasMenu-link" rel="nofollow" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="js-offCanvasNavTarget"></div>
	</div>
</div>

	
	
	
		
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->


		

		

		  


		
	
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		

			
			
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
	</li>

			

			
			
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/category/press-release/" itemprop="item">
			<span itemprop="name">Press Release</span>
		</a>
	</li>

			

		
		</ul>
	

		  



	
	<div id='div-gpt-ad-1516818188621-0' align='center'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516818188621-0'); });
	</script>
	</div>



		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		

		
<div class="p-body-main  ">
			
			
			
			
			<div class="p-body-content">
				
				
								
				
				<div class="p-body-pageContent">




	






    <div class="wrap">
        <div id="primary" class="content-area">
            <main id="main" class="site-main" role="main">

                

<article id="post-14331" class="block article-full post-14331 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release tag-geolandar-m-t-spec-r tag-yokohama">
    <div class="block-container">

        <header class="entry-header"
                style="background-image: url(https://i0.wp.com/www.rockcrawler.com/wp-content/uploads/2020/01/2020-Yokohama-off-road-team.jpg?resize=2000%2C1200&#038;ssl=1)">

            <div class="xpress_entry-header__content">

                <div class='entry-categories'><a style='--catColor: #bada55; border-color: #bada55; background-color: #bada55; color: #ffffff;' href='https://www.rockcrawler.com/category/press-release/' class='category-tag press-release '>Press Release</a></div>
                <h1 class="page-title">Yokohama Tire Names Two New Off-road Drivers for the 2020 Season</h1>

                <div class="entry-meta">
                    <div class="entry-meta__author">
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/">
                            <img alt src="https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-src="https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.rockcrawler.com/forum/data/avatars/s/1/1646.jpg?1393425908' class='avatar avatar-24 photo' height='24' width='24' /></noscript></a>
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/">
                            RockCrawler.com                        </a>
                    </div>


                    <div class="entry-meta__postDate"><span class="screen-reader-text">Posted on</span><a href="https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/" rel="bookmark">Jan 25, 2020 at 11:40 AM</a></div>                </div>
            </div>
        </header>

        <div class="block-body block-row">
                            <div class="xpress_updateLink messageNotice">
                    <span class="screen-reader-text">Updated on</span><a href="https://www.rockcrawler.com/2020/01/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season/" rel="bookmark" class="updated">Updated on Jan 25, 2020 at 5:40 AM</a>                </div>
                                    <div data-lb-universal='1' data-lb-id='test' data-xf-init='lightbox'
                 class="entry-content lbContainer js-lbContainer">
                

	
	<div id='div-gpt-ad-1516818188621-0' align='left'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516818188621-0'); });
	</script>
	</div>

<h3><em>Justin Lofton (Trophy Truck) and Levi Shirley (Ultra4 4400 class) will compete on purpose-built GEOLANDAR<sup>®</sup> M/T-Spec R race tires</em></h3>



<p>SANTA ANA, CA – (Jan. 22, 2020) – Two new drivers are part of Yokohama Tire’s 2020 off-road racing roster. Three-time Mint 400 winner Justin Lofton is Yokohama’s new Trophy Truck driver and Levi Shirley is taking the wheel in the Ultra4 4400 class.&nbsp;Both drivers will compete on purpose-built GEOLANDAR<sup>®</sup>&nbsp;M/T-Spec R race tires.</p>



<p>Among Shirley’s many career highlights was being named Ultra4 Sportsman of the Year in 2011 and 2014. The title is a huge honor, as fellow drivers in Ultra4 vote on it.</p>



<p>“We welcome Justin and Levi to the Yokohama off-road family. They are top drivers in their class and proven winners,” said Fardad Niknam, Yokohama’s senior director of consumer product planning and product marketing. “We’re excited to have them on our team this season competing on the rugged M/T-Spec R. We have developed race-ready tires for different desert terrains with various platforms, teams and drivers. We know it’s a tough tire that offers great traction and durability.”</p>



<p>Lofton and Shirley join Pro UTV racers Wayne and Kristen Matlock as Yokohama’s 2020 off-road team. Wayne is a six-time SCORE champion, including the 2019 Pro Turbo UTV title. “Ironwoman” Kristen won the Pro UTV NA class in the 2019 Baja 1000.</p>



<p>Lofton, Shirley and the Matlocks are also part of Team Yokohama – a prestigious group of all-star drivers, lifestyle athletes and influencers – and are featured in an exciting new “reveal” video (<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQBzmqI4nFBZ5QXmSXyWwi1JoDRJuqxffIf-2Bso91skAgBk_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBC9-2BuuP0aawoDbwmOFj5vdtrjyTvk-2BWjE17KnjTrLoXDhZhTNA2yrZKd-2BvbBDnxb3yftbNxE9WBXLtFzMSmlFSWinlAZQUB3JIx1JZMC4BXuRr6dUT7EeCc22dPPR-2BT4CaUz4rNr0wr4wmuIjHgl6wGF0BkDH1pJhKyXKtCkIpFM-3D" target="_blank" rel="noreferrer noopener">https://youtu.be/XUfpvk6iqiU</a>). &nbsp;</p>



<p>Yokohama’s extensive list of 2020 North American-based motorsports activities – both on- and off-road – includes the IMSA Porsche GT3 Cup Challenge USA by Yokohama,&nbsp;the Porsche GT3 Cup Challenge Canada by&nbsp;Yokohama, Porsche Sprint Trophy USA West, Porsche Air-Cooled Cup USA series, Porsche Sprint Trophy USA West Invitational, the Porsche Pikes Peak Trophy by Yokohama, Global Time Attack and Super&nbsp;Lap Battle USA, 24 Hours of Lemons, Crandon International Raceway partnership, Subaru Motorsports USA partnership, TrophyLite, One Lap of America, Yokohama NORRA Mexican 1000 and Yokohama Sonora Rally.</p>



<p><strong>About Yokohama Tire Corporation</strong></p>



<p>Yokohama Tire Corporation is the North American manufacturing and marketing arm of Tokyo, Japan-based The Yokohama Rubber Co., Ltd., a global manufacturing and sales company of premium tires since 1917. Servicing an extensive sales network throughout the U.S., Yokohama Tire Corporation is a leader in technology and innovation. The company’s complete product line includes tires for high-performance, light truck, passenger car, commercial truck and bus, and off-the-road mining and construction applications. For more information on Yokohama’s broad product line, visit&nbsp;<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EpAUIona49gtmhCBdEq-2FXrORL3zJE45Ajr5JNH8U-2BPev_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CB2TaU1fYM-2FAMr3rfLw5Si4D3NQkAdcZT9kWCFERcZJEQdOcc1V8NNO9UVhCO82hLhU0QTgC07pFESqwvfGgMu06RP1L8DTVW59Pte8TamE8MhJcSVVzR7-2FEMrXtrjBdddkmt0HGMx-2BhEkIyOLPT6vvdGBSZWLwtceLKoi-2BbTwXEE-3D" target="_blank" rel="noreferrer noopener">www.yokohamatire.com</a>,&nbsp;<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EsdYhRVbvifUBPn4yRQIT6vaMrW07E6ejOIQDMFvyL7y_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBB-2BjHt36WEcPq0f3FHRGwNfNANpIco5uTKGD7tABsE2GwzFJe3zApVg63vnoTFixAgwhT8KZkPIAF4FVJIVnwGIueNtA03uCupp9iIQ0In6H4B33st8OO-2Fd52-2BX3KJ64ed-2B82x478XTZ6vmFMkNOezfwgMF3POL64tnAXDocucJo-3D" target="_blank" rel="noreferrer noopener">www.yokohamatruck.com</a>&nbsp;or&nbsp;<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04Ej-2FJcsGkb2XisCCNS3siM68mHPBo0iTt6do5UID9xwh4_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBg4hYtbdpTJvlAA2Q6XXjAnJ8jKTLXIwmRNAKVaK-2BHWwI5Xycsv3aKtdxaMPz50W54BvdAkT8d-2FfvUzwVSM81dYz1vGblbIO-2F77rf2o3gFbLeDjM4naUEaE42BdSlAi0ck2d9KC47AV-2BnsAbUUslSl28FACSWFFjU1rqb41Pz-2F18-3D" target="_blank" rel="noreferrer noopener">www.yokohamaotr.com</a>.</p>



<p>Connect with Yokohama Tire Corporation:</p>



<p><a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04Er5x-2BLHjN7SASQlfw88lxFGZdGzSH-2FRJJOBPI5Zhql3k_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBgym41kWeeU-2BN-2BBmuvh9gjwP8R5Pw9c4KnOPKgqnjTevkJAnKa42wHsKMQ78u-2FQoxlCgz6J7MvcMBnhufEIk7rXcXupb4kXtpVwxa9HysX6fV-2BfLzr5VOTbdtaTjHmBCifqoWVP5wT2iNvHHdGMjiTZAUifjNpUUeXeMAgwe9ZBc-3D" target="_blank" rel="noreferrer noopener">www.facebook.com/yokohamatire</a></p>



<p><a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EnPZsbkw0HMuFuUbu1m5tSY5KSSJ5FD7qNS5kxrQrQop_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBK1EEkGZS1o9MIUwDABtl2ESWwrMThIPtp4oggoIOYkQCeEpj-2FIIEdqMobZma6ddWNXW1rc4WoR4WF-2F4th4uu1mKTaahdTK7jaPZrGyWojqWgK2dMkh7BcGwrAzpgmCMMtdzW68JdDkFQoNYGV-2F4au7FrWdxl-2Bwth6zQpchgGmqY-3D" target="_blank" rel="noreferrer noopener">www.twitter.com/yokohamatc</a></p>



<p><a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EmBRhH7BF02vV8YsfuswFp-2Fxw73PDDG3e15E1wmiWL2JPsoDyI1eoyBaiIsVEDv-2FdQ-3D-3D_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBxn3LRyYkbGSy3tjKRczSARKZum8nK9c5y1w8LHm0D3r1Y6yAusVKNVKpUlI-2BRd1HRLrX6lTV4m6eCzXqxv-2FPtgm7CmGqeLizRgIoVBwRPhK3RpGkxukhVgtsvP2rbmRBod0MQIi7cKNuruPYRoUdsmUKi0YLZblbLfRFuY1JQ2o-3D" target="_blank" rel="noreferrer noopener">www.youtube.com/user/yokohamamotorsports</a></p>



<p><a href="https://u7061146.ct.sendgrid.net/wf/click?upn=G62jSYfZdO-2F12d8lSllQB9oOLDZSTbZztgIax2cHdIqoUYJbdCu4i1zsMZo1NYBGK-2BrwIuY-2Fa6ctFwmKyTYkPQ-3D-3D_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBEhTAEcC7oWqgmTKebJUN6B8zEmSjXkofHGvaLBS39sL0zJJpQgcYaRjdR1TIZAJiF-2BZ-2BsSLxilbODjnlPsGAr9TMysLvrsl9UKCPmk8t2hHKShbfPPAjc-2FR-2FzHv9-2Bpzi7QMxheGWuXSsAziLcIWPu-2BknkQJEFAZpaE3uGGOP-2BSE-3D" target="_blank" rel="noreferrer noopener">www.instagram.com/yokohamatire</a></p>



<p>Yokohama is a strong supporter of the tire care and safety guidelines established by the U.S. Tire Manufacturers Association and the National Highway Transportation and Safety Administration. Details can be found at the “Tire Care &amp; Safety” section at&nbsp;<a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EpAUIona49gtmhCBdEq-2FXrNdBLhmBM4mXHLu8ZAHCUKH_b8qHUwmXjWpbwaIkmw3oOA8fLbEr9QiSbk-2FqnJ9-2B-2FcI07RbOd7Lw9S-2FPOmCHYd2kgtU6aGHtpnl7n2TkfgyixMSt0E5BmgWlXHunXAR9avigoyPa82RI0q7uYVAqKtrmbwSy8HtgPaytoJ-2BraAjN44GUhyQMrajT1-2FvE835U5by0RMOPY35LrI8726AZS2CBb-2FXPlZ70qVD-2FpA0ummdTLRIVWP0iwYkPky2L5VQBuF4XE9GkH7fynM8yMLD6yr1jglefFi9-2Bc7lxBlbaGzKU-2F70LJo9yPn1qoR8loEOyv6qEAoUP5iuxTE1GZQcBzRgaq-2F6v3uXWI1txhmGd2eNNKREn96P7E6yfWX0Fu9tvymI-3D" target="_blank" rel="noreferrer noopener">www.yokohamatire.com</a>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

	
	<div id='div-gpt-ad-1516818188621-1' align='left' style='margin-bottom:5px;>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516818188621-1'); });
	</script>
	</div>


                
        <div class="">
            <div class="contentRow contentRow--alignMiddle">
            <span class="contentRow-figure">
                <img alt src="https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-src="https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.rockcrawler.com/forum/data/avatars/m/1/1646.jpg?1393425908' class='avatar avatar-96 photo' height='96' width='96' /></noscript>            </span>
                <div class="contentRow-main">
                    <div class="p-title">
                        <a href="https://www.rockcrawler.com/author/rockcrawler-com/" class="p-title-value">RockCrawler.com</a>                    </div>
                    <div class="p-description">
                                                <ul class="listInline listInline--bullet">
                                                            <li>
                                    <a href="https://www.rockcrawler.com/author/rockcrawler-com/">View all 1741 articles</a>                                </li>
                                                            <li>
                                    <a href="https://www.rockcrawler.com"
                                       target="_blank">Website</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
                </div>
        </div>

        <footer class="entry-footer block-footer"><span class="cat-tags-links"><span class='tags-links'><span>Tags:</span><div class='entry-tags'><a href='https://www.rockcrawler.com/tag/geolandar-m-t-spec-r/' class='category-tag geolandar-m-t-spec-r , '>GEOLANDAR® M/T-Spec R</a><a href='https://www.rockcrawler.com/tag/yokohama/' class='category-tag yokohama , '>Yokohama Tire Corporation</a></div></span></span></footer>    </div>

</article>
<span id="comments"></span>
	










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	






	
	

	

	
		
		
		
		
	

	
		
	





	

	
		
	







	
		
		


	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="https://www.rockcrawler.com/forum/inline-mod/">

	
	


	<div class="block-outer"><div class="block-outer-opposite">
				<div class="buttonGroup">
				
					
					
					

					
					
	<a href="https://www.rockcrawler.com/forum/threads/yokohama-tire-names-two-new-off-road-drivers-for-the-2020-season.3900/" class="button--link button"><span class="button-text">
		
			View thread
		
	</span></a>



					
				
				</div>
			</div></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-3900"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			


			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="https://www.rockcrawler.com/forum/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">
	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=rockcrawlermag">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>




	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.rockcrawler.com/2019/11/registration-for-koh-2020-is-now-open/" rel="prev"><span class="screen-reader-text">Prev</span><span aria-hidden="true" class="nav-subtitle">Prev</span><span class="nav-title"><span class="nav-title-icon-wrapper"></span>Registration for KOH 2020 is Now Open!</span></a></div></div>
	</nav>
            </main>
        </div>
    </div>






</div>
				
			</div>

			
			
		</div>

		
		
	
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		

			
			
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
	</li>

			

			
			
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://www.rockcrawler.com/category/press-release/" itemprop="item">
			<span itemprop="name">Press Release</span>
		</a>
	</li>

			

		
		</ul>
	

		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer-row">
		<div class="p-footer--wrapper">
		<div class="p-footer-inner">
			
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="https://www.rockcrawler.com/forum/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="https://www.rockcrawler.com/privacy-terms-conditions/">Terms and rules</a></li>
					

					
						<li><a href="Array">Privacy</a></li>
					

					
						<li><a href="https://www.rockcrawler.com/forum/help/">Help</a></li>
					

					
						<li><a href="https://www.rockcrawler.com">Home</a></li>
					

					<li><a href="https://www.rockcrawler.com/forum/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i></span></a></li>
				</ul>
			</div>
		</div>
		</div>
		</div>
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
			
			
				<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2019 XenForo Ltd.</span></a> <div class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></div>
				<span class="thBranding"> | <a href="https://www.themehouse.com/?utm_source=www.rockcrawler.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Add-ons by ThemeHouse</a></span>
				| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
		
			
			</div>
			</div>
		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
</div> <!-- closing xb-main-wrapper -->
	
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-up"></i></span></a>
		
			<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa fa-arrow-down"></i></span></a>
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="https://www.rockcrawler.com/forum/js/vendor/jquery/jquery-3.3.1.min.js?_v=8b42904e"><\/script>')</script>
	<script src="https://www.rockcrawler.com/forum/js/vendor/vendor-compiled.js?_v=8b42904e"></script>
	<script src="https://www.rockcrawler.com/forum/js/xf/core-compiled.js?_v=8b42904e"></script>
	<script src="https://www.rockcrawler.com/forum/js/xf/lightbox-compiled.js?_v=8b42904e"></script>
<script src="https://www.rockcrawler.com/forum/js/sv/lazyimageloader/xf/lightbox.min.js?_v=8b42904e"></script>
<script src="https://www.rockcrawler.com/forum/js/themehouse/xpress/search.js?_v=8b42904e"></script>
<script src="https://www.rockcrawler.com/forum/js/themehouse/xlink/ajax-handler.min.js?_v=8b42904e"></script>
<script>
    if (typeof jqProxy !== 'undefined') {
        jQuery = jqProxy;
    }
</script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			xlink: {
				platformId: 1
			},
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BJ3tudMQmwY7IQL8Ksv/qwn2kEc0/IH9Q/4AJyJIPnT2PfJIB2FGrJfz38/Qi61UxlS5HnU4R2cgIUtxnncky/g=',
			url: {
				fullBase: 'https://www.rockcrawler.com/forum/',
				basePath: 'https://www.rockcrawler.com/forum/',
				css: 'https://www.rockcrawler.com/forum/css.php?css=__SENTINEL__&s=27&l=1&d=1578916132',
				keepAlive: 'https://www.rockcrawler.com/forum/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1579986694,aede48b23c32c5226818c60725450454',
			js: {"https:\/\/www.rockcrawler.com\/forum\/js\/xf\/lightbox-compiled.js?_v=8b42904e":true,"https:\/\/www.rockcrawler.com\/forum\/js\/sv\/lazyimageloader\/xf\/lightbox.min.js?_v=8b42904e":true,"https:\/\/www.rockcrawler.com\/forum\/js\/themehouse\/xpress\/search.js?_v=8b42904e":true,"https:\/\/www.rockcrawler.com\/forum\/js\/themehouse\/xlink\/ajax-handler.min.js?_v=8b42904e":true},
			css: {"public:CMTV_QT_questions_only_forums.less":true,"public:CMTV_QT_thread_view.less":true,"public:alnb_navigation.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:thxpress.less":true,"public:thxpress_thread.less":true,"public:thxpress_xf.less":true,"public:extra.less":true},
			time: {
				now: 1579986694,
				today: 1579939200,
				todayDow: 6,
				tomorrow: 1580025600,
				yesterday: 1579852800,
				week: 1579420800
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 16777216,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://www.rockcrawler.com/forum/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at RockCrawler Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	


	<!-- ngg_resource_manager_marker --><!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-11318793-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:3221687276,&quot;dl&quot;:&quot;\\.avi|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Press Release&quot;],&quot;a&quot;:[2,&quot;RockCrawler.com&quot;],&quot;t&quot;:[3,&quot;GEOLANDAR\u00ae M\/T-Spec R,Yokohama Tire Corporation&quot;],&quot;y&quot;:[4,2020],&quot;r&quot;:[5,&quot;guest&quot;]}}" />
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d9975cf655890a063bdcc33e73590aec';
hf4V='01ab18899c89e60254d3f4729684c366';
cm4S="form[action='https://www.rockcrawler.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-ed42adbb48e5467eaf9882827a405058">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-9eOBJ7NudX-Es",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-9eOBJ7NudX-Es.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.rockcrawler.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://www.rockcrawler.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'12132978',post:'14331',tz:'-6',srv:'www.rockcrawler.com'} ]);
	_stq.push([ 'clickTrackerInit', '12132978', '14331' ]);
</script>





<!-- XenBase Version: 2.1.5 -->
<!-- Style Version: 2.1.5 -->
	
</body>
</html>



















